Jump to content

Flatiron Template Help - Chrome Bug

Recommended Posts

Hi all,

Hoping someone can help, I started noticing the other day that white lines appear above and below my thumbnail images on my flatiron template portfolio. This is only happening in Chrome on my Mac, Safari and Firefox look fine.

I've posted a screenshot here of the white lines I'm encountering:

portfolio-thumbnails-bug.jpg

Live site is here: http://spencer-hellin.com

Has anyone else encountered this in and know a workaround?

 

Thanks in advance for any help!

 

-Spencer

Link to comment
  • Replies 4
  • Created
  • Last Reply

Hi. If it helps, I'm not seeing those lines when I load your site in Chrome (77.0) on Mac. Might want to clear cache and reload in Incognito to see if it persists.

Improve your online store with our extensions.
About: Squarespace Circle Leader since 2017. I value honesty, transparency, appreciation and great design ♥.
Work: Squarespace Developer and founder of SF Digital, building the features Squarespace didn't include™.
Content: Links in my posts may refer to SF Digital products or may be affiliate links.

Buy me a coffee

Link to comment

If the issue can be reproduced you can report it to Squarespace Customer Care but as I could not do so (on Mac or Windows) this may be a local issue to your computer/browser. Others may want to comment. Squarespace Customer Care should always be your first stop for questions about your site or account. You can [reach out to them here][1].

 

Improve your online store with our extensions.
About: Squarespace Circle Leader since 2017. I value honesty, transparency, appreciation and great design ♥.
Work: Squarespace Developer and founder of SF Digital, building the features Squarespace didn't include™.
Content: Links in my posts may refer to SF Digital products or may be affiliate links.

Buy me a coffee

Link to comment
15 hours ago, paul2009 said:

Hi. If it helps, I'm not seeing those lines when I load your site in Chrome (77.0) on Mac. Might want to clear cache and reload in Incognito to see if it persists.

Same here. Chrome (77.0.3865.90) Windows 10. 

I have seen things like that in the past. They are typically caused by rounding errors when css is calculating how to, say split 3 images over an even numbered screen width or 4 images over an odd numbered screen width. In both cases a non integer pixel width is calculated and this can cause positioning errors. 

If you're looking for a Squarespace Developer, drop me a line. 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.