Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0
cecilia1570048771

Share Button count stays at 0 on my blog posts

Question

I added share buttons under my blog post. I know it was shared a couple times on facebook and twitter but the count is not updating. When I shared it myself it said 1 then when I refreshed the page it went back to 0.

Anyone know why this is happening?

alt text

screen-shot-2019-09-29-at-70924-pm.png.075d75ce048ad5db184facd3cf0ba2e0.png

Edited by cecilia
Initial Revision

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

@cecilia if share is built-in feature in Squarespace, you should contact SS Customer Care


You can send your question to my email to get faster answer. / How to Setup Password & Share URL 

-- I'm Tuan. I work for a non-profit project (promote the establishment of free libraries). I check the forum once or twice a day to help out the community. If you don't see me answering your question, you can send it to the email above. There are so many questions every day so I can't answer them all at once, I will try to answer them in the next few days.

Share this post


Link to post
  • 0

I think there is some technical issue and its not only for Squarespace. Earlier today, I was finding products to buy from eCommerce stores and in one of the store, I noticed the same issue. I saw their products were shared on facebook but the product share count was zero on the website. I think you should wait for one to 2 days.


I am danish and I am a content writer of [sethoxreviews][1]. I prefer to write researched content for my users. [1]: https://sethoxreviews.com

Share this post


Link to post
  • 0

Cecilia, we're experiencing this exact same thing. Did you find a fix? It's a built-in SS button but SS support couldn't help.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...