Jump to content

URL Mappings unreliable

Recommended Posts

I'm seeing some pretty unreliable behavior from the URL Mappings (within the Advanced Settings).

I believe it is configured correctly but I'm seeing failures "We couldn't find the page you were looking for." probably 70% of the time. It always works the first time that I go there then fails probably 5-6 times and eventually works again at some point only to start failing again.

Needless to say, I need this to work 100% of the time.

Anyone else see this behavior?

Link to comment
  • Replies 4
  • Views 801
  • Created
  • Last Reply

We'd like to help but it is impossible to do so without more information. When you are posting a question, please ensure you include a working link to the page on your site and the steps you’ve taken so far. If your site isn't live yet, please set a site password and tell us what it is.

If Squarespace is not working as it should, Customer Care should always be your first stop for questions. You can reach out to them here.

About me: I'm Paul, a SQSP user for over 18 yrs and a Circle Leader since 2017. I value honesty, transparency, diversity and good design ♥.
Work: Founder of SF.DIGITAL, providing high quality original extensions to supercharge your Squarespace website. 
Content: Views and opinions are my own. Links in my posts may refer to my own SF.DIGITAL products or may be affiliate links.
Forum advice is completely free. You can thank me by selecting a feedback emoji below. Buying a coffee is optional.

Book paid help with domains: Connect a GoDaddy domain. Connect a Squarespace Domain. Domain assistance

Link to comment

Thanks for your reply. You're probably right -- I should have put an example and will do so shortly.

But, because of the high failure rate, I thought maybe it was such a common issue that other folks had seen this and would quickly confirm the behavior.

I'll post an example shortly and I do also have an issue submitted to Customer Support.

Thank you.

Link to comment

Thanks for your reply. You're probably right -- I should have put an example and will do so shortly.

But, because of the high failure rate, I thought maybe it was such a common issue that other folks had seen this and would quickly confirm the behavior.

I'll post an example shortly and I do also have an issue submitted to Customer Support.

Thank you.

Link to comment

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.