Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0

Question

I need some serious help here... My client has asked me to add a customer login to their third-party payment website. Normally, this would be a simple iframe or embed, but this place gave me code to add to the site. You can see what it looks like at https://thundercitymotorsok.com/login. I've got the visual 100%, but nothing is happening when I click the Login button.......... GRRRRRR

I've tried using the third-party helpdesk but they are useless. I'm not a programmer, so this is out of my wheelhouse. The site is on 7.1 and I can't figure out how to disable AJAX in the 7.1 system to see if that's the issue. I've got the HTML, CSS, and script all in their respective spots, I think. I just need to understand what I'm doing wrong or haven't done yet.

Is there anyone with some API/Javascript skills who wouldn't mind helping me out with this? I know this isn't really enough info to give me answers, but didn't want to overload my request with details. :-) If there's a programming angel among us who would have pity on me, I'll gladly share whatever deets you need to help me out!!!!!

Edited by karatopia
Initial Revision

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...