Jump to content

Gallery Block: Thumbnails line break

Recommended Posts

Hey all. I'm using Ishimoto, if that makes a difference:

I'm attempting to place a Gallery Block - Grid Style - in a blank page, and the thumbnails refuse to stay on the same line. No matter how many per line I choose, and no matter what padding I choose (or what crop on the images). They always break. For example, if I choose four per line, I get this:

x x x
x
x x x
x

And if I choose five per line, I get this:

x x x x
x
x x x x
x

etc.

I am not using any custom CSS on this site. I've ticked every box on and off and I know of (Lightbox, no Lightbox, etc.). I've adjusted the padding on the entire site, the width of the site, etc. Nothing can trick these images to stay on one line.

Any ideas? So grateful for any help.

Link to comment
  • Replies 4
  • Created
  • Last Reply

The community will need a working link to your website in order to see the issue and the settings in use. Alternatively, contact Squarespace Customer Care. They are there to help you with issues that don't involve custom code. You can reach out to them here.

Improve your online store with our extensions.
About: Squarespace Circle Leader since 2017. I value honesty, transparency, appreciation and great design ♥.
Work: Squarespace Developer and founder of SF Digital, building the features Squarespace didn't include™.
Content: Links in my posts may refer to SF Digital products or may be affiliate links.

Buy me a coffee

Link to comment

The community will need a working link to your website in order to see the issue and the settings in use. Alternatively, contact Squarespace Customer Care. They are there to help you with issues that don't involve custom code. You can reach out to them here.

Improve your online store with our extensions.
About: Squarespace Circle Leader since 2017. I value honesty, transparency, appreciation and great design ♥.
Work: Squarespace Developer and founder of SF Digital, building the features Squarespace didn't include™.
Content: Links in my posts may refer to SF Digital products or may be affiliate links.

Buy me a coffee

Link to comment
  • 2 weeks later...

Thanks so much, @Paul2009. I finally found an agent who helped. They suggested I removed all of my custom CSS, and it turns out that was the problem. I had added code to put space between images on my homepage, which applied to all images on the site, apparently. (Which is an obvious answer that I should have guessed, but I had completely forgotten I used that code.)

Link to comment

Thanks so much, @Paul2009. I finally found an agent who helped. They suggested I removed all of my custom CSS, and it turns out that was the problem. I had added code to put space between images on my homepage, which applied to all images on the site, apparently. (Which is an obvious answer that I should have guessed, but I had completely forgotten I used that code.)

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.