Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0
bepelky

Ishimoto: Text font reverting back to original after leaving Design tab

Question

I keep trying to change the font on my text and every time I leave the design tab, the font reverts back to the original font for the Ishimoto template. When I go back into the Site Styles editing tab it shows that the fonts are what I want them to be even though they are still showing as the original fonts to the template.

What can I do??

Edited by bepelky
Initial Revision

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 1

@bepelky If Site Styles didn't work, you can add this code into Home > Design > Custom CSS


/* Subtitle */
.logo-subtitle {
   font-family: 'ITC Galliard' !important;
}

Try. If it works, i will send the rest


Send me a message if you have any questions (free 10 minutes).

4000+ free code: Adirondack - Avenue - Brine - Bedford - and more (all 7.0 template & 7.1)

Useful guide: How to share url (trial plan) - 2 languages site - 3 languages

Plugins: Product Enquiry Form - Product Color/Image Swatch VariantLightbox Anything

Learn CSS Basic: Treehouse - W3Schools - Flexbox

Other groups: SS Customization Resource Group - SS CSS Support - SS Community

 

Share this post


Link to post
  • 0

@bepelky Can you share site url and which elements do you say?


Send me a message if you have any questions (free 10 minutes).

4000+ free code: Adirondack - Avenue - Brine - Bedford - and more (all 7.0 template & 7.1)

Useful guide: How to share url (trial plan) - 2 languages site - 3 languages

Plugins: Product Enquiry Form - Product Color/Image Swatch VariantLightbox Anything

Learn CSS Basic: Treehouse - W3Schools - Flexbox

Other groups: SS Customization Resource Group - SS CSS Support - SS Community

 

Share this post


Link to post
  • 0

www.pelkyimages.com

Site Subtitle, Navigation, Heading, Text

Every time I change any of these fonts, even after I save them they go back to the original template fonts

Edited by bepelky
Initial Revision

Share this post


Link to post
  • 0

First Screen Shot is when I go into Site Styles and change the fonts. Second Screenshot is when I back out of Site Styles after saving.

screen-shot-2019-08-06-at-55654-pm.png.a40636b3fcd3d64bc5915e276a526152.png

screen-shot-2019-08-06-at-55706-pm.png.770ec1efd687d867ab0599393fc5dac7.png

Share this post


Link to post
  • 0

@bepelky What font name did you change? Save in Site Styles and I'll check

is this font?alt text

screenshot.png.ef094b23a3e2569002428d3dede741c3.png

Edited by tuanphan

Send me a message if you have any questions (free 10 minutes).

4000+ free code: Adirondack - Avenue - Brine - Bedford - and more (all 7.0 template & 7.1)

Useful guide: How to share url (trial plan) - 2 languages site - 3 languages

Plugins: Product Enquiry Form - Product Color/Image Swatch VariantLightbox Anything

Learn CSS Basic: Treehouse - W3Schools - Flexbox

Other groups: SS Customization Resource Group - SS CSS Support - SS Community

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...