Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search
  • 0
aplus_studio

Pointer cursor overrides on header

Question

Posted (edited)

Hi guys.

I have a problem on my website. Recently I noticed that on the header of my website the cursor override is not working. That is odd since it was working before.

I'm not much of a coder, better say I'm not at all but with some googling, I managed to achieve the result that I wanted.

Until recently everything was working fine, but now I see pointer cursor even on the parts of the header where there is no link or anything at all.

you can check my website here https://www.aplusstud.io/

I hope I managed to explain the problem since this is not my main field of work.

Thanks.

Edited by aplus_studio
Initial Revision

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Hey, How did you go about changing the cursor? I think if you can give us a better idea of how you went about it, people might have some insight.

Not sure if you've tried this - see this old post https://answers.squarespace.com/questions/156375/override-cursor-with-custom-image.html

If you have tried this and it is still not working on your header/nav maybe try adding the header to the div selectors like ....


<style type="text/css">
body, html, #header {
      cursor: url(imagelinkhere.gif), auto;
    }
</style>

not totally sure that will work tho

Share this post


Link to post
  • 0

Hi @heydanbrowne

Thank you for replying. Yeah, I added a bunch of similar codes in Custom CSS window and changed the cursor the way I wanted for specific areas. Somewhere it's black, somewhere it's white.

If you visit my website you can see what I'm talking about. The regular cursor, in this case, is a thin cross ( black or white depending on the area on the website ). When there is a link to be clicked the cursor has a square and the dot in the middle.

The problem is only in the header area. If you put the cursor on the lower part of the logo (upper left side of the website) you will see the cursor change into the desired shape, but when you move the cursor towards the middle of the logo it will change to a pointer cursor. Same goes for the navigation titles.

In Edge browser, it doesn't even show any of the costume cursors but I'm not too worried about that because I don't know if anybody even uses it. :)

If I can make it somehow more clear, please let me know.

Cheers.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...