Jump to content

Password for site visibility is auto-filling

Recommended Posts

I am trying to set my Site Visibility to require a password.

However, when I enter a password and click Save, Squarespace auto-fills the password field with a different password.

So, when someone tries to enter my password, it doesn't work.

I've disabled LastPass, and I've also disabled Chrome's auto-fill. I also deleted all my saved passwords. I tried it in chrome's Incognito Mode, and I also tried it in Firefox and Edge. I am having the same problem consistently.

My password:

alt text

The password that appears after clicking Save:

alt text

Edited by stiltgrass
Initial Revision
Link to comment
  • Replies 5
  • Views 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 year later...

Just in case it's helpful: for site wide passwords Squarespace will display extra dots automatically but your password would still the one you set. As an example, if your site password is 'pass' Squarespace will automatically hide it with dots and those dots will be more than four. This got me for ages when I started so I hope it helps.

Link to comment
On 7/26/2020 at 7:07 PM, nonaforevs said:

Just in case it's helpful: for site wide passwords Squarespace will display extra dots automatically but your password would still the one you set. As an example, if your site password is 'pass' Squarespace will automatically hide it with dots and those dots will be more than four. This got me for ages when I started so I hope it helps.

Oh thank you! I will check it out!

 

Link to comment
  • 2 years later...

Hi there,

Did anyone ever find a solution to this issue? I'm having the same problem with a slight variation.

I understand the masking of the password that Squarespace creates.

I am trying to require a password for a specific page or pages of my site.

However when someone tries to enter my password, it doesn't work, in Chrome, Safari or Edge. However it works in FireFox. I've tried having friends test it from various computers and get the same response.

I've disabled LastPass, and I've also disabled Chrome, Safari and Edge auto-fill password save feature. I also deleted all my saved passwords. I tried it in chrome's Incognito Mode. I am having the same problem consistently.

Does anyone have a solution?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.