Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Hyde template showing background on only some pages


Go to solution Solved by ShadowElf,

Recommended Posts

HelloI am using Hyde template and I can't seem to find how to add the background image to the main. The folders and pages I created previously show that they have background image, but not where to change it. I started this months ago and now I don't remember how I did it!

When I go to site styles and click on a page with the background it will say Main/intro padding with background. If I click on a page with no background it will say intro padding with no background. No options to add a background. I want the background on all the pages.

I'm a noob, so still figuring things out .Any help would be appreciated

Thanks.

Edited by ShadowElf
Initial Revision
Link to post
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

I found it! It's under page thumbnails.

Add a page thumbnail

Page thumbnail images appear in Index Pages and create per-page banner images in certain templates.

To set a page thumbnail:


In the Home Menu, click Pages.
Hover over the page in the left panel and click  to open Page Settings.
In Page Settings, click the Media tab.
Drag an image into the Banner/Thumbnail Image box or click Add Image. You can also click Search For Images to reuse an image or add a stock image.
Click Save.


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment


×
×
  • Create New...