Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'youtube'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Selling & Scheduling Your Services
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
    • Resources
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion
  • German Circle Members's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

  1. Site URL: https://www.elizabethjigalin.net/explore-my-music I've had this ongoing issue (that unfortunately has not been resolved by Customer Care to date). It seems to be that embedded YouTube videos on my site show up as just an empty space when viewing the site on Safari/Mac (see screenshot below with the big, blank space where a YouTube video should be sitting in its video block!). Interestingly, the same issue does not seem to occur when viewing the site in Safari Private Browser or other browsers (to my knowledge). This issue has been brought to my attention by colleagues/users of my site - so it's not just something I experience on my end. So far I have tried the following 🤷‍♀️ Resetting the links Ensured my SSL settings are set to be Secure/HSTS Secure Everything here relating to troubleshooting my browser https://support.squarespace.com/hc/en-us/articles/115004581087 Any suggestions as to how I could resolve this issue = much appreciated! ...I have been quite frustrated to have had this as an ongoing issues since December 2021! Thanks so much in advance! 😀
  2. Site URL: https://printclub.sg/ber-uns Hi there, first time posting I got a Youtube video linked on my site, but it plays slower than it should see video here: Anyone had the same issue, and is there a way to fix it? Thanks!!
  3. Youtube links in video blocks don't work. Neither full links nor shortened links.
  4. Youtube Gallery for Squarespace helps site owner to display a grid of youtube videos from your playlist or channel using Google's Youtube Data API. - Display video in grid with pagination support, grid columns and rows number can be adjusted responsive screen - Support video lightbox when grid item clicked - Allow user to filter based on title, published date, duration and tags/categories using text input, range slider, date range picker, and multiple select dropdown - Can extract unlisted videos and playlist using Google API - User should get their own api key from Google Console Use cases: - Yoga teacher who want to post their instruction videos - DJ who want to share their livestream feed in Squarespace membership area - Who want to replace Squarespace video gallery Youtube Gallery for Squarespace Created with ❤️ Ngan Le BeyondspaceStudio Squarespace Circle Member youtube gallery.mp4
  5. Site URL: https://spiritandspark.com/summit Hello! I am trying to "embed" the code from one of my YouTube videos onto my Squarespace page so that it will play automatically. The video code is: <iframe width="560" height="315" src="https://www.youtube.com/embed/SRS8D2mehFs" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> I know that ?autoplay=1 needs to be placed somewhere so that the video automatically plays when a visitor comes to the website page. I've tried a few variations and I can't seem to get it to work. Can someone please respond with the code to use or where ?autoplay=1 goes? Thank you!
  6. When I am doing a livestream on Youtube, I would like it to also display on a page on my SquareSpace site. I ONLY want it to show there when the stream is live. When the stream is not live, there should be no content in that section. I'm hoping to do this without having to do manual updates in Squarespace. Is this possible?
  7. Site URL: http://www.jeffbierman.com/ariana-grande-1 I am having trouble with YouTube videos loading on my site. All of the videos that I have linked from my Vimeo account play fine on all browsers, but the two clips I have that are linked from YouTube don't load or even show a thumbnail in Safari on Mac or iOS, but they work fine in Chrome on both my laptop and phone. It's essential for me to be able to present these works of mine on an apple device. Has anyone experienced this or know what could be causing the issue? I have had my site for a long time, maybe 8 years and I only just have noticed this issue. These are the two pages with YouTube links that don't work: http://www.jeffbierman.com/ariana-grande-1 http://www.jeffbierman.com/halsey-1 Any help would be greatly appreciated. Thank you!
  8. Hello, I am working on a website where I need to add a video from Youtube as a Banner. Everything works fine but the quality of the video in the banner is really low and all pixelated. I'd like those to be at least at 720, better at 1080. How can I fix this? This is the video I am embedding: I've tried with this URL: https://www.youtube.com/watch?v=BIIJXp-gumY and with this: https://youtu.be/BIIJXp-gumY Thank you!
  9. I am embedding youtube video playlists onto my website. They are stacked on top of each other. I added some code to make them responsive in mobile and that worked fine. However, on mobile each successive playlist as you go down appears smaller than the one before it. If I reorganize the order of the playlists they change sizes always so that they get smaller as they go down the page. I used the same embed code for all of them just replacing the video source and based on my limited understanding of embed code I feel like the playlists should all be the same size since they are all given the same parameters to interact with the same "container." The code I used is below. I also included a screenshot of the issue on mobile. Can anyone help? <div class="iframe-container"> <style> .iframe-container{ position: relative; width: 100%; padding-bottom: 56.25%; height: 0; } .iframe-container iframe{ position: absolute; top:0; left: 0; width: 100%; height: 100%; } </style> <iframe width="560" height="315" src="videowebaddress" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
  10. Site URL: http://louiebluie.org I have searched forums to find an answer to embed a YouTube live stream with chat on my website. I referenced this blog post [https://www.peggyktc.com/2016/05/embed-livestream-and-chat.html] I have this URL that I am trying to paste in to a video block - does not work: https://www.youtube.com/live_chat?v=zFOSr6EOZ-Q>&embed_domain=www.louiebluie.org I also tried creating an iFrame in a code block but SquareSpace gives me a message that the embed URL is not valid. Has anyone embedded a video with live chat on their site? NOTE: I am using SquareSpace 7.1 Thanks in advance for any insights
  11. Site URL: http://www.jonatanmalm.se i have a lot of videos on my page that worked good for some years, but now only the Vimeo links remains while youtube links don't show up. (maybe link is the wrong word, they should be embedded ) What happened and how can I fix it? many thanks/ Jonatan
  12. Site URL: http://www.scottsimmons.tv/work/music-videos I have created a site with a lot of YouTube embeds for my work. It's been published but once visiting the site both on desktop and mobile most all of the videos won't play (the Vimeo embeds seem to work better). The YouTube embeds will be either just white, turn to white when hitting play or they will just spin with the loading circle going around and around. On a mobile browser, multiple ones, they all turn white when hitting play so can't do anything there. On desktop I can hit the play button again as it's spinning and it'll play. This is a on a fast, one gig internet connection. I've tried to copy/paste new YouTube URLs, still the same thing. This is literally the only reason I went with SquareSpace was I thought it could handle YouTube embed. 😭
  13. Site URL: http://www.tillgmuer.com Hi, I hope you can help me with the following problem: Until a few days ago I was able to embed my YouTube videos in VIDEO and edit the code. That worked fine, and it didn't matter what height and what width the video was. Now I have to enter the Code at EMBED and the film is no longer responsive...! See attached the screenshots. The Screenshot_Video.PNG shows the code as I entered it earlier under VIDEO. I cannot copy that code from VIDEO to EMBED. How can I fix that? I don't want to link the movie in VIDEO because I still want to customize the code! Thank You very much! Tillsen
  14. Site URL: http://regenhealth.nz/regenerative-health Hi there, I have used the code option to embed a youtube video on my site. It looks good on desktop but in mobile view it's too wide. I have tried editing the code on the page using... @media only screen and (max-width: 640px) ...before the youtube video code which is... {<iframe width="560" height="315" src="https://www.youtube.com/embed/68NUOi09ae8?rel=0&autoplay=1&modestbranding=1” title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> } but it just shows up as text before the code. I've also tried adding code under Design - Custom CSS but it shows as a syntax error. I'd love some help to correct this. Please tell me if the code I'm using is correct and where I should apply it? On the page or under Design? Thanks
  15. I’ve found code to embed an entire YouTube channel rather than individual videos on to a webpage. I’ve not been able to figure out if it is possible to embed my YouTube channel in to Squarespace page, how would I do it?
  16. Site URL: http://www.christian-richard-bauer.de I have some Youtube videos embedded on my site, but for some time now they are not shown anymore on my Safari browser on my Macbook Pro. When I open the page in a new session, they are shown again, but after a few minutes navigating through the sites, the videos disappear again. Maybe it is an issue with cookies or something? I already tried deleting cache and website data for it, but it didn't do the trick. Any ideas anyone?
  17. Site URL: https://lohanne-quintella.squarespace.com Hello, I am adding this code to get rounded corners on an embedded video form YouTube, and the code is working properly. #block-f78dddc9ce7dffab4822 iframe { border-radius: 15px; } Now I am adding another code to get a box shadow. The thing is, when I add this code: .sqs-video-wrapper{box-shadow: 8px 8px 20px rgba(0,0,0,0.8);} I can see some white corners (see attached file - the one with box shadow) How can I remove those white corners? It appears only if I add the box shadow code. Thank you. In addition to that, is it possible to remove "watch on YouTube" and the channel logo on the left? Thank you very much. Here's the link: https://lohanne-quintella.squarespace.com
  18. Site URL: https://www.konabaptist.church/video-archive-2020-03 I created a video block who's Youtube URL includes starting timecode (&t=5m20s). Square space video block strips the timecode, thought maybe it was the special character, so escaped it with \, that's worse. https://www.youtube.com/watch?v=pJKOYDBBNik&t=7m46s is an example, this video will play from the beginning within a video block, and work fine in a browser. How to start a video at something other than beginning? or not have video block strip URL parameters?
  19. Good Afternoon, I am trying to add a YouTube video to a video block on a new page on our website. The issue that I am running into is that the YouTube video is showing the copy link, video title, controls, and the YouTube logo. I have tried using different parameters in the embedded link to no avail. Any advice would be appreciated. Best, Ted
  20. Hello, I have a YouTube channel embedded on a web page but on when anyone accesses the page it does not show the video thumbnails. If they refresh the page after it has loaded the thumbnails show up. Anyone else having this issue?
  21. Site URL: https://www.thehookclub.band/content Hello Squarespace users! I have a bunch of videos on one of my pages. When I click on a few of them, instead of showing a video playback button, it will change purple, the color of the background. The video will sometimes still play, you can still hear the audio, but the image is purple. I've sent it to a few people and they seem to all be experiencing the issue. Would it be better if I uploaded them all to Squarespace? Thanks!
  22. Site URL: https://www.zachkononov.com/press-media Hi all! I'm trying to embed a YouTube video to my website with a URL that starts the video at a specific timestamp. I pulled the URL from the YouTube video at that specific timestamp (2:06), but when I play the embedded video, it always starts at 1:45. On my boyfriend's laptop, it starts at 0:00 sometimes and 1:45 other times. I have changed the URL to different timestamps as a test, and it still always starts at 1:45 or 0:00. The page with the video is here: https://www.zachkononov.com/press-media. The video in question is the second video on the left, at bottom of the page. Regular video URL: https://www.youtube.com/watch?v=4-sJCxXyHg4 Timestamp video URL: https://youtu.be/4-sJCxXyHg4?t=126
  23. Hello together, one simple question: Will there be an option, where i can upload my videofiles from my own pc? I do not want to have all my videos on my website also showing in youtube.... can anyone help? thx a looooooot!!!
  24. When embedding YouTube videos with the Squarespace Video Block, YouTube will display "Related Videos" at the end. How can I disable that?
  25. Hi! I followed the video below for our office headshots, and added information about everyone on the back of the photo. Is there a way to have another photo on the back instead of a solid color? https://www.youtube.com/watch?v=FwHQddkcbZ0 Thanks!
×
×
  • Create New...