Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'vimeo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Selling & Scheduling Your Services
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
    • Resources
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion
  • German Circle Members's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

  1. Site URL: https://denisobmaichin.com/e-commerce/owllark Seems like the videos that are 4x5 disappear after pressing play. No problems with 1x1 or 16x9. Is there a workaround to this bug? 252934945_ScreenRecording2022-06-08at21_25_55.mov
  2. Site URL: https://www.cityzerofilms.com/media Hi folks, Just looking for some help with my Vimeo player on mobile. In our media section we have our demo reel added as a video block from Vimeo. There's a little play symbol in the middle and when clicked on when viewing from a desktop the video starts to play. When clicked on when viewing from a mobile device it then shows the Vimeo player controls and you have to again click the little play button in the left corner to get the video to play. Is there any way to code this so it works like it does when viewing from a desktop? ie: one click play Any help is much appreciated. Thanks!
  3. Site URL: https://stgermaindesign.co/slash Does anyone know how have Vimeo videos autoplay and loop on a project page in Squarespace 7.0. I have used Vimeo's embed code for autoplay and loop, and the video gets embedded but it still requires me to hit play. Thanks for any advice.
  4. Site URL: http://www.jeffbierman.com/ariana-grande-1 I am having trouble with YouTube videos loading on my site. All of the videos that I have linked from my Vimeo account play fine on all browsers, but the two clips I have that are linked from YouTube don't load or even show a thumbnail in Safari on Mac or iOS, but they work fine in Chrome on both my laptop and phone. It's essential for me to be able to present these works of mine on an apple device. Has anyone experienced this or know what could be causing the issue? I have had my site for a long time, maybe 8 years and I only just have noticed this issue. These are the two pages with YouTube links that don't work: http://www.jeffbierman.com/ariana-grande-1 http://www.jeffbierman.com/halsey-1 Any help would be greatly appreciated. Thank you!
  5. Site URL: https://www.graemefordham.com/motion Hi, There a line of text on the end screen after the video plays that says 'more from Graeme Fordham' that I would like to stop appearing. Vimeo themselves don't offer a solution to remove it and it ultimately takes people away from my site, which I don't want. Is there a way to css or jquery it away? The other features of my chosen end screen are great...just this one is a problem. To see the video in question, head to the link above 'motion' and click on the 2nd video down, then you can scrub to the end to see the end screen in question. I would be very happy for a solution. Thanks, Graeme
  6. My problem with a 2k video on a website isn't the sharpness of the image, it's rather that the entire look is flat - highlights are not clean, and the shadows are muddy. Can anyone offer any suggestions? The video on Vimeo: https://vimeo.com/707522094 The video on the website: https://bluedoorcafebakery.com Thanks!
  7. Site URL: https://ellxs.art/home-copy3 Hello! In the site URL I posted I am trying to use the native SVGs that Squarespace uses to shape images and gifs. https://ellxs.art/home-copy3 It's the main video on the right side of the page. But I am trying to use the SVG overlay on a vimeo embed. I can get the SVG to show up on some screen sizes with the code below but it disappears frequently. I am just using the embed block with the below code in it. You can see exactly what I am trying to accomplish with the gif on the right of the homepage https://ellxs.art. But that is a GIF and it's too large for speedy loading so I am moving to a vimeo embed that autoplays. Any advice would be much appreciated I feel like I am so close! Probably a simple CSS class missing. <div style="clip-path: url(#svgPathNewarched-window);-webkit-clip-path: url(#svgPathNewarched-window);position: relative; "><div class="sqs-image-content" style="padding-bottom: 140%;"> <iframe src="https://player.vimeo.com/video/701477595?h=8004c2c071&amp;badge=0&amp;background=1&amp;autoplay=1&loop=1&autopause=0&background=1autopause=0&amp;player_id=0&amp;app_id=58479" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen> </iframe> </div> </div>
  8. Hi all, Does anyones know how to stop a vimeo video in a gallery from showing pause control option on hover? I have it on autoplay looping and don't want the pause icon to appear at all on mouse over.. Thanks, Daniel:)
  9. Site URL: https://www.laineylee.com/ Can anyone help me figure out why this video won't autoplay? It's a vimeo embed code set specifically to autoplay. <iframe src="https://player.vimeo.com/video/699817314?h=01917e5096" width="640" height="323" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe> Thank you!
  10. Hello! Is there way to add a pause button for background videos? Or an option to pause all videos/motion on a single page?
  11. Hi! Is it possible to at ALT text for videos—either those embedded or linked in via Vimeo?
  12. I'm looking to have a video from my vimeo auto-play and loop, but without any playhead or video overlays present - so it basically appears like a gif. I'm assuming this requires a vimeo pro account but before I upgrade I want to make sure I'll be able to display videos like this. Any help is greatly appreciated. Thanks!
  13. How do I display a full bleed Vimeo playlist/showcase? Either horizontal order or vertical order?
  14. Site URL: https://www.mobiletouchtech.com/talk-for-me i just added a video from vimeo. it was added to the bottom of my page. But i want to resize it and place it in an empty side area of the page but don’t see how. please help and thank you!
  15. Site URL: https://www.laineylee.com/ Hello, I'm trying to add video clips from vimeo into my main page gallery block. When I add the following code I just get a blank grey box for that section instead of my video autoplaying. <iframe src="https://player.vimeo.com/video/675536025?autoplay=1&loop=1&autopause=0&background=1&color=ffffff&controls=0&portrait=0" width=“640” height= “360” frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe> Not sure what's wrong as this code works throughout my website to auto play videos just fine, just not in gallery. Any help appreciated!
  16. Site URL: https://www.thehookclub.band/content Hello Squarespace users! I have a bunch of videos on one of my pages. When I click on a few of them, instead of showing a video playback button, it will change purple, the color of the background. The video will sometimes still play, you can still hear the audio, but the image is purple. I've sent it to a few people and they seem to all be experiencing the issue. Would it be better if I uploaded them all to Squarespace? Thanks!
  17. Site URL: http://www.andreaball.com I have video embeds from Vimeo on my website. On Mobile the loading is inconsistent and occasionally I see white frames in between loading. Also it loads from top to bottom ----it doesn't look very good.. Is there a fix for either issue or is this just a Squarespace error? 420679289_VimeoVideoLoadingIssue.mp4
  18. Site URL: https://www.brianpineda.com Hi everyone, Recently on my videos, when I click the full screen icon it will not go full screen, instead you see the header of my website. This has been a recent change, it wasn't like this a few months back. I have not changed anything on my end, any ideas? Here is a link to a video along with a screenshot: https://www.brianpineda.com/hagendazs Really appreciate any help, thanks!
  19. I current have a Vimeo video added to a banner on my website (added via Page Settings > Media > Video URL). The video looks great on desktop, but on mobile the text is too wide for the mobile screen and so is chopped on each side. Therefore I would like to add some custom code so that on mobile view, a different version of the video that I have produced that is mobile friendly (the text is stacked up more so it can fit the mobile width). I am comfortable with media queries, but am struggling the URL override. I've done some digging around in the html and found this: <iframe id="vimeoplayer" src="XXXXvideoURLXXXXX" style="width: 2112px; height: 1188px; left: -96px; top: -157px;" class="background-video ready"></iframe> Which might be some use? Any help appreciated.
  20. Site URL: https://www.redgeckophotography.com/videos Hi every one, i am having a problem trying to get a video gallery to stay the same size in row of 4 blocks. I am trying to link with Vimeo so i can sell templates on the site. I attached a screen shot of the issue - how can i get the video blocks to remain the same same dimensions, i am on 7.1 version. Ideally i would like a row of 4 identically size video blocks into which i can upload the url from Vimeo. Unfortunately Squarespace offers only two video blocks in their gallery templates. I know i need to get rid of the Vimeo text, but that needs upgrading Vimeo - i want to make sure first i can get rows of 4 or six videos in the page first - HELP please!
  21. Site URL: http://www.lensmens.be/huwelijksvideo I keep on having a problem with the following: I would like to have both Vimeo-videos on this website to play full screen when clicked. (In 7.0 this was possibile by adding a video to a gallery, but that doesn't exist anymore in 7.1). Is there any workaround, to get the videos in full width after hitting 'play'? Thanks in advance!
  22. Site URL: https://lokalamico.com/ Hi, The vimeo in lokalamico.com/video-test (password: v123) is added in the gallery block via link only. However, we need it to be autoplay, autoloop, and auto mute, which means we need it to add in the gallery block via embed code. The problem comes in, the gallery block won't display the embedded video. Any idea or workaround to do this? We tried adding it via embed or code block, but it responds differently in size from the gallery sizes. Thanks!
  23. Does anyone have experience implementing Vimeo On Demand service on a Squarespace site? My client wants to be able to sell a streaming version of her feature film via Vimeo through her Squarespace site. https://vimeo.zendesk.com/hc/en-us/articles/235767347-Selling-your-On-Demand-titles-outside-of-Vimeo
  24. Site URL: http://lauritz.com.au/motion Hi All The banner images linking to my videos embedded from Vimeo remain in proportion when resizing vertically but not horizontally. On iPad in horizontal format they are severely distorted. Is there anything I can do to correct this? Thanks James
  25. Hi all Whenever I tried to embed a video with the code from Vimeo, it says, that this was no embaddable URL. What am I doing wrong? Cheers Matti
×
×
  • Create New...