Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'typeface'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges

Found 2 results

  1. Site URL: https://www.delfina.studio/home4 Hello, my site doesn't seem to be loading the proper font style. I use a mix of regular and italic styles within the same sentence, and the site loads the "faux italics" instead of the proper font style. I've tried with different fonts and encounter the same problem each time. It's not a browser problem either since I've tried with different browsers. Below are some screen captures, you can see the difference between real italics (which only work when I'm viewing the website from the Squarespace font menu) and the style that's actually loaded in the public version. Anyone knows what's going on?
  2. My site's not live yet, so I didn't link it. Right now my headings are set in "Proxima Nova" because that's what looks good on my blog. However, I would like the headings on my homepage to be in "Permanent Marker." I know I can use the Header Code Injection to change things on one page, but I'm not sure what I need to type in. Any help is greatly appreciated.
×
×
  • Create New...