Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'play button'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Topics
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Topics
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location

Found 4 results

  1. Site URL: https://gdvfx.net/ How can I remove the little white play button that sits on top of all the videos on the video grid? Play button seen in the image reference:
  2. When displaying videos in a Summary Block the triangle play button in the center takes up too much space. Is there any way to reduce that?
  3. Site URL: https://margauxbricler.com/video Hi, I'm using wells-template and if I add avideo to the gallery I can't see the play button. I can see once i click on the thumbnail, but I'd like to show it also on thumbnail view. I inspected the button icon on item view and it looks like the class is: class="sqs-video-icon" How can I add that class on gallery block when i add videos to the gallery? Thank you, A
  4. Site URL: https://www.matthorrex.com/ Hi, Currently using Native template. Is there a way to remove the play button from my video gallery thumbnails, and instead, display the video title as a mouseover or hover effect? Thanks
×
×
  • Create New...