Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'pixelated'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

Found 3 results

  1. Site URL: http://www.drserencardoso.com Hi There, When I open my homepage (which is a cover page with video) on desktop it starts on the fall-back image which is pixelated (fine on mobile) and then only after a couple seconds the video starts but when it starts the video too is pixelated and only goes high-def after 9 seconds. On vimeo it is high def from the beginning. I have superfast internet, this is not a problem on other pages. I understand there can be minor delays but I really need to fix this to be as perfect as possible. Is there a fix please? Can someone help? I want the vide
  2. Site URL: http://www.theoneisalone.com Hi there, Hopefully you can help me out with this small problem I keep running into: I am trying to add my logo to the footer of my Squarespace website, but I'm experiencing some troubles. The file size I'm using is .PNG and dimensions are 177pixels x 177 pixels. This size is perfect for my footer when displayed on mobile and destkop. When I upload it in a bigger size, the size of the actual image in the footers also increases. It looks great and smooth on desktop, but somehow when I view it on mobile the logo is pixelated, even though it isn'
  3. Hi. I've just started modifying my theme to fit my needs and am trying to add my logo and have it be pixel perfect. Is there a way to determine which size my logo will be displayed? I've uploaded a pixel perfect 50x50 px version only to have it displayed at the correct size but pixelated. Any help is appreciated.
×
×
  • Create New...