Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'pictures'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

Found 7 results

  1. When I try to upload a new image to my page, I click on the box with the up arrow...nothing (left side of website page when in edit mode; see snip below). I tried the Image Settings, Content, and try to click the Up arrow "image" to search for the image I want...nothing (snip 2 below). Doesn't want me to be able to search my own desktop for my own images. When I click the box below that say "Search for Images" it brings me to the stock images listed as FREE or Premium. What the heck? I thought I could load my own artwork!
  2. Site URL: http://www.meltingpotbarcelona.com I'd like that my site follow this model www.exitdesigncom (pictures sliding on the right side) . I cannot find the option at the editor. Can you help me?
  3. Site URL: https://www.flutterbymarie.com Trying to upload images to get my site off the ground but when i upload images they don't shrink to fit to the aspect ratio they just crop off the edges. I make and sell jewelry so some of the items fit like bracelets but longer items like necklaces get cut off. Is there a setting that they shrink to fit or do i need to just retake all of my photos? Thanks for the help.
  4. Hi all, Has anyone experienced the issue in 7.1 where images don't display? They upload fine, appear on the page, but then at a later date when the page is reviewed the image is missing and is replaced with an error symbol like in the attached examples. This happens across the website and in galleries and in stand alone images - sometimes when I upload the image again it works fine but then when I revisit the site again at a later date the issue is happening across a number of random images (either the same or new ones) Any thoughts gratefully received. Thanks!
  5. Site URL: https://www.tutti-palette.de Hey, I am wondering if it is possible to change the first picture of my products just on my mobile site. I have an online shop. In the desktop version you can hover over the first picture. Then you see the second picture. On my mobile version I would love to see the second picture directly (because it don`t have the hover effect). Is it possible? How would you make it? Thank you very much.
  6. Site URL: https://www.recaprabbithole.com/recap/south-china-sea @tuanphan @paul2009 How do I change the gallery pictures by swiping instead of tapping? I want to mimic instagram where you swipe the gallery right or left. See the screenshot below:
  7. This has been bugging me for a few days now as it doesn't make any sense: I try to insert this image below, which is just a blue dot on a white background (it's not transparent; the background is there properly). However, if I choose a different image format other than 'inline', it deletes the image background and just displays the blue dot on a random gray background? This happens with all other image formats: Poster, Card, etc. I literally can't see any reason for it to be deleting the background so I would really appreciate any kind of help!
×
×
  • Create New...