Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'muted image'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges

Found 1 result

  1. Site URL: https://parkerisaacadipress.squarespace.com Hi guys, I'm working on a site (https://parkerisaacadipress.squarespace.com) built on the Stanton Template. I'd like to remove the transparency overlay being applied to the cover page image. I've searched the forums, and found an answer to this same question for someone using the Naomi template. They ended up using custom CSS code that fixed the issue: .homepage .index-image-overlay { background: rgba(28,13,10,0); } However, when I tried this in my template it didn't work. I came across two issues: 1) it didn't seem to "take" - once I pasted the code there wasn't an "apply" or "save" button so nothing changed. 2) there's a "note" explaining "custom CSS does not apply to cover pages - so I imagine since this image overlay exists on the "home" page, the code won't take... Can anyone help to figure this out? Thank you so much in advance. Regards, Kristy
×
×
  • Create New...