Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'missing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

Found 4 results

  1. Site URL: https://www.simonocarrigan.com.au/shop/never-forget Hi, I’m adding products to my shop, and having problem with the UI disappearing on mobile and/or when the page is viewed in a narrow browser window. The example page to refer to is: https://www.simonocarrigan.com.au/shop/never-forget Viewed on desktop, the seven product images display as clickable thumbnails beneath the image. Viewed on mobile, there are no thumbnails, and also no arrows or much of anything to indicate the images can be slid across. If you squint, you can make out a very faint “1/7” indicator on the first image to load, but there is no cue to the user that they should slide the image with their finger. I can't work out how to change the styling of that overlay to make it more prominent. Further, when you do slide you must be *exactly* horizontal, or your mobile browser will just scroll the whole page up or down, or even navigate forward or back on webpages. Can I just have the thumbnails display on mobile? Or a caption that says “1/7 - swipe” “3/7 - swipe” etc.? I can only find one relevant article on the forums: https://forum.squarespace.com/topic/155802-product-carousel-arrows-get-lost-on-mobile/#comment-345574 which discussed the same problem, with no solution. Can this be logged as a feature request and/or can someone send me info on how to do a work around? Thanks, Simon
  2. Site URL: http://www.juliancubelli.com HELP PLEASE!!! I got on my website today and noticed that all of my spacing was off, i logged into squarespace and found that all of my custom css is gone!!! Is there anyway to recover it? How does that even happen??? I need help please!
  3. Site URL: https://www.twofourseven.co.uk Hoping somebody can help. I moved my site to Squarespace a few years back. I've been spending some time cleaning it up with a new theme developed for it. Blog posts is most of the content on my site. I have used Moz to run a crawl of the site and it has come up with a number of key issues, namely 'Missing or Invalid H1' and 'Missing Description'. I have a feeling that this is affecting my SERP. I can't seem to see how I can fix the issues and add H1 to and include the meta descriptions. Is this a Squarespace issue? Any suggestions to how to fix these issues? Thanks!
  4. Site URL: https://www.frugalqueeninfrance.com Hello there. I'm setting up my Domain settings and seem to be missing a unique CNAME for verify.squarespace.com Everything else is green but this seems to be my only hurdle. Can you help? Thanks Mel
×
×
  • Create New...