Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'loading issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

Found 2 results

  1. Site URL: http://www.girlsonfireleaders.com/donate-2 I'm having issues embedding a flipcause donation campaign widget into my client's 7.0 site. Two things: 1) When I try to embed it on a page that already has content on it (images, text, instagram feed, etc.), the page takes forever to load or won't load at all. (http://www.girlsonfireleaders.com/donate-2) I've attached a screenshot of what it is supposed to look like, and also what it looks like on mobile. Any ideas how to fix this? 2) It also says that the page is not secure... how do I address that? Thanks in advance!
  2. Site URL: https://www.loxd.io/what-we-do Hello! I'm creating a site for a client and I'm having issue where the page loads twice before landing on the page. I'm not sure if it's the CSS code I've been using but I haven't been able to find a solution. Any help would be greatly appreciated! Thank you! PW: loxd
×
×
  • Create New...