Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'italic'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

Found 3 results

  1. I would like to italicize a word in the title of a post. Inserting the word between <i> and </i> does not seem to work. I have tried that and the code appears in the saved title on either side of the un-italicized word. I would appreciate any help forum members can give me. I would also be grateful if the process could be explained in an elementary way since I am not an expert on these things (obviously!). Thanks!
  2. Site URL: https://www.delfina.studio/home4 Hello, my site doesn't seem to be loading the proper font style. I use a mix of regular and italic styles within the same sentence, and the site loads the "faux italics" instead of the proper font style. I've tried with different fonts and encounter the same problem each time. It's not a browser problem either since I've tried with different browsers. Below are some screen captures, you can see the difference between real italics (which only work when I'm viewing the website from the Squarespace font menu) and the style that's actually loaded in the
  3. Hello! I am looking for a bit of CSS code that allows me to repurpose the Italic styling in Brine. I want it to not make the text italic but change the color to #428BCA instead. This could be done in Markdown but I would rather use the UI buttons within the text styling window to change specific words, not a whole paragraph.
×
×
  • Create New...