Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'internetexplorer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location

Found 1 result

  1. Hey all, I'm having a hard time getting a section of code to work properly for Internet Explorer 11. Here is the code below: #collection-553955fce4b0147a4ad80062 .sqs-block.image-block { -webkit-filter: grayscale(100%); -moz-filter: grayscale(100%); -ms-filter: grayscale(100%); -o-filter: grayscale(100%); filter: grayscale(100%); } #collection-553955fce4b0147a4ad80062 .sqs-block.image-block:hover { -webkit-filter: grayscale(0%); -moz-filter: grayscale(0%); -ms-filter: grayscale(0%); -o-filter: grayscale(0%); filter: grayscale(0%); } What I'm trying to do is target a specific area of the page to have the pics show in black and white, but then change to color when you hover over them. It works just fine when I pull the page up in Google Chome but not with Internet Explorer 11. Anyone have a suggestion?
×
×
  • Create New...