Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'internet-explorer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

Found 4 results

  1. Site URL: https://www.wisteriacatrescue.org Hi everyone, I'm looking for some advice as my Squarespace site doesn't seem to be functioning well on Internet Explorer. Google Chrome, Safari etc are all working perfectly, but for some reason Internet Explorer is really playing up. You can see in the attachment the menu is broken and spans across the whole page and the logo is extremely fuzzy. Just wondering if anyone has any advice or has had a similar experience? Many thanks! Emily :)
  2. Site URL: https://www.biocleandd.com I have a fixed header (Brine Template) that looks great everywhere - except on Internet Explorer (my client is amoung the 4 people in the world that still use that). The header covers the top of each page. Anyone have a work around, settings or code fix?
  3. Site URL: https://www.palliumcare.com/home Hi, I have a text block on my home page which appears almost completely off the site on internet explorer vs other browsers. What gives? I've attached a photo. I have changed it around quite a bit with the custom css editor. Perhaps I've altered something, i'm still learning here. #block-yui_3_17_2_1_1587648289000_15963 { background-color:rgba(0,113,188,0.7); padding: 0px; padding-bottom: 60px!important; padding-top: 35px!important; width: 40%; margin-right: auto; margin-left: auto;
  4. For some reason, our landing page has blurry images when pulled up in internet explorer and firefox. The images show up fine on Google Chrome and Microsoft edge. In Internet explorer and Firefox the rest of the images show up fine on the rest of our pages, it is just our landing page in a gallery wheel. When saving the images from each browser it is showing that the images are smaller pixel sizes. It seems like IE and Firefox are shrinking the images down and then blowing them up making them blurry. What should I do to make these images clear again?
×
×
  • Create New...