Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'https'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

Found 3 results

  1. Hi, I've created a website a couple of years ago, but I only could only recently come around to work out the small details. When I enter my website on the browser, it tells me the connection is not secure unless I enter https://www before the url. Since there is no account options or data fields to enter sensitive information on the website (except for a contact form) this is mostly a cosmetic issue, but seeing "Not secure" next to the URL isn't a nice thing for visitors. I also cannot expect visitors to enter all the prefixes either. The DNS settings appear all in order and the website functions without any problems with or without entering "https://www". I would really appreciate your help. Thank you in advance.
  2. For some reason, my images are uploading as http on my site as opposed to https, which is causing Google Chrome to list my site as "not sure" - anyone know why this is happening? These are newly uploaded images, uploaded long after the SSL certificate was activated... Thanks!
  3. Some images on a website that has an SSL certificate are still displaying as http instead of https, thus causing those webpages to display as 'not secure' by Google. Is there an easy way to switch over all images on a site like this so that they are https instead?
×
×
  • Create New...