Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'help!'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges

Found 5 results

  1. Hi there - I've recently assumed control of an existing website. First call was to replace an incorrect logo (which was PNG, wouldn't resize when live, fixed now, different story) and now that it's been replaced I get this weird blank space under the images: The logos are just out of shot at the top of the image, and each of the three spaces links to the website included under the logo so it's like the space is within the image box. I haven't touched the formatting of any of the images and don't think it the space was there before I touched it. I haven't used SquareSpace before and I'm waiting to get some training... any help in the meantime would be appreciated!
  2. Site URL: https://easttowesthh.com/blog/zero-to-chickens-in-30-days Any help would be greatly appreciated, I've created this blog post (the website built in 7.1, can't remember or find the theme) And cannot add photos to the blog post? There is only option for text? I added the thumbnail photo but want to add photos in the described aread in the text. Thank you in advance for your help and time 🙂
  3. Site URL: http://www.immortalglamour.com Hello! We just created our website and we have had almost 100 people look at our website and most of them don't ever leave the home page. And not one sale, we would have thought we would have at least 1 but nothing yet. We didn't know if there was something wrong on our site that no one is telling us about. We are worried because we have sold our products on Etsy before and we have done really well and didn't have any issues with our products. If anyone has the time, please take a look at our website and give us your feedback please. Thank you!
  4. Site URL: https://plantain-daffodil-wpe5.squarespace.com/config/ Hello im wondering if anyone has figured out or knows the code to add breadcrumb navigation to an entire website.. i've spend many hours googling but haven't had any luck ... thank you in advance for the help
  5. Site URL: http://bluebird-gecko-258p.squarespace.com Hi all, I'm using the Carmine template. I was just wondering if there is any code I can use that would align my logo top left?! Any help is really appreciated. I've attached an image so you can see how it currently is. Thanks
×
×
  • Create New...