Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'embedded video'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers πŸ‡«πŸ‡·'s Topics
  • France Designers πŸ‡«πŸ‡·'s Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

Found 3 results

  1. Site URL: http://www.rebeckaforsen.com Hi! I have a strange problem where my embedded video on my home page is working fine on desktop browsers but not on both Iphone or Android mobile phones. It does not even show up (just white sceen where the video is) and you can't even see the menu navigation links. What could be the issue here? Appreciate any help! ☺️ Thanks
  2. Site URL: http://rebeckaforsen.com/ Hi there, I've added an embedded video on my homepage (www.rebeckaforsen.com) and no matter what I do it becomes low resolution. I've tried adding the code for 480p: vq=large. But still doesn't work. Here is also the link to the youtube video: Anyone who knows why the quality comes out so bad? Appreciate any help.
  3. Site URL: http://richhamiltonvo.com HELLO! Using the Hayden template. I have embedded videos from vimeo that open and play in a lightbox after you click on their associated images in the gallery. While I know you can close the light box at any time by either clicking outside it, or clicking the 'x' in the corner, I'd also like it to close automatically after the embedded videos have finished playing so that the user isn't left sitting in front of an empty lightbox. Any help would be greatly appreciated, thank you!
Γ—
Γ—
  • Create New...