Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'cover'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Squarespace Forum Club Guidelines's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location

Found 9 results

  1. Site URL: https://beatnk.squarespace.com/thanks?password=trust Before posting I've searched to see if others are having the same issue. I see a couple of you actually are having the same issue, but I'm not seeing this has been answered. I'm using a stock cover page on Mojave (Brine fam). The logo in the upper-left isn't linked, and there's not an option to add a link. https://beatnk.squarespace.com/thanks?password=trust Is this a bug or a known issue?
  2. Can you please help me putting the squares [Português] and [English] with the same width? Thanks in advance
  3. Hello, I am using a cover page named "Harbor" where you have a single page that not related to your main website. This cover in particular gives the user a link to google maps for a location that the admin can choose. The page I created is : https://www.carme66.com/carme-club-location After set up the page I have noticed 2 problems, one is within the desktop version and the other is in the mobile version : 1. desktop (attached image) = When you are within the page setup, the map is shown above with a segregation that you can put a text below. The problem here is that when you open my above link you can not see any segregation and most importantly you will not be able to click on the map in order to create a route. 2. Mobile (no attachments) = Using the mobile version and opening the same link above you can see the segregation, however when you click on the map it brings you to a completely different location ( even knowin I set up the location right, also I removed the location... used another, etc.. etc..) Another test I did was to setup a completely different location in Madrid for example.. later when I click on the map it brings me to the UK....... lol Please let me know if there is something I am doing wrong of if this is really a bug within the cover page template. Many Thanks
  4. Hello - I use the Ready Template. On my feature cover-page image, I'd like to have a form opt-in directly on my image (I use the overlap setting). The only current option is a button. Is there a way to change this to a form where people can put their email into a form right there on my image directly underneath 'Get the Guide'? Thanks! Sherry
  5. In the TRADE cover template I got a Vimeo video (tab: VIDEO) set as background. I can upload a "Mobile Fallback Image" below, BUT I'd like my website simply to fallback to the "IMAGES" setting (tab on the left of tab VIDEO > see image attached). Possibly and someone knows how to? Thanks.
  6. see image attached, in both mac Chrome & Safari the full screen video loads with 2 nasty empty spaces above + below. How to solve this issue and make the full screen smoothly cover the complete browser size? Note: when resizing the browser manually the video snaps nicely full screen...
  7. see image attached, in both mac Chrome & Safari the full screen video loads with 2 nasty empty spaces above + below. Is this a Squarespace "bug"...? How to solve this and make it smoothly full screen? Note: when resizing the browser manually the video snaps nicely full screen again...
  8. Hi All, I have exhausted all previous threads and have yet to find a solution that works for me. I am looking for some simple code to inject into my cover page to move my buttons down slightly. I had something that worked until recently, although about a week or so ago I noticed my buttons we at the top of the page instead of at the bottom. The desktop 'device' preview was displaying correctly, however the actual phone display was incorrect. I have since removed the code which has improved it slightly, but i would really like to move it down into the coloured section of the cover page. The website uses the jasper template. The website is https://www.universalproductions.com.au/ Please see attached for more information. Thanks in advance Daniel
  9. I'm wanting to use the new cover page as a landing page, but the images I want to use are of varying sizes and some of the bigger ones are getting cropped badly. Is there any way to fix this?
×
×
  • Create New...