Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'content-link'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location

Found 8 results

  1. Site URL: http://www.kerganedwards-stout.com Not sure if this is a coding issue, but when my site is viewed in a browser, instead of the browser tab just saying the site name, on certain pages, it says "General 1", "General 4," etc. Other pages appear normal. Also, when I post a URL onto Facebook, for example, the "General 1" etc shows up in the link as well. Any idea how to remove these??? Thanks in advance!
  2. Hi Is there any way to make those links links (Film - Foto -SoMe) link to other pages on my site? rather than just the gallery? Thank you
  3. Hello folks, I'd like to set the content width for one blog page to 1280, whilst retaining a width of 600 for the others. Adjusting the relevant slider on any one page seems to affect all of them. Also, how do I make quick links to a specific part of webpage like in this example here: https://bestgoodcaptions.com/sassy-instagram-captions/
  4. I'm looking for instruction for connect SHOUTOUT application to Squarespace
  5. Hi people, I'd like to set the substance width for one blog page to 1280, while holding a width of 600 for the others. Changing the applicable slider on any one page appears to influence every one of them. Likewise, how would I make fast connects to a particular piece of website page like in this model here: bestinstacaption .com/cute-instagram-captions-2019/
  6. Hello Everyone! Content links in the Five template are gray and I would like to personalize them to a specific color on my website. Can this be done? If so, where can I find steps to do it? Thank you. Cheryl
  7. I'm new to Squarespace and I'm taking over a half-built site that my predecessor started. Currently I'm working on adding pages to the navigation bar, but I've run into a problem with linking the pages. I'm using the Om template to create some online shopping pages. Pages I have linked to that are not in the navigation bar work just fine; the link takes me to the page and shows my products. With the pages in my navigation bar, clicking them will either take me to the right page with no products, or I'll get a "broken link" error message. I hope I'm explaining this well enough! Thank you.
  8. I tried several types of code to remove the underline from h1 on my site, to no avail. https://www.rovingpictures.com/digital-colorist Any suggestions would be greatly appreciated! I originally tried:pagename {p { text-decoration: none; border: none; } } where pagename was the #collection and p was h1
×
×
  • Create New...