Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'bugs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

Found 5 results

  1. Site URL: https://crimson-octahedron-ct3w.squarespace.com/config/ Hi there, I am working with a client who is having major issues with adding, removing, re-ordering images on their gallery page. She is using Windows 10 and see can't even scroll the gallery pop up on back end. Is there anything she can do to fix this? I have advised clearing browser cache, reloading etc. Many thanks Sophie
  2. I recently had a client ring me up and say that he is no longer able to access his site backend, thinking this was just a minor issue on his side I logged in and to my horror all of my sites were gone! I suddenly thought I had let them all expire at once or something, but I can access them from the web normally. I even went through Squarespace's troubleshooting. Hopefully this gets resolved soon!
  3. Hi all, The info is in the title. Anyone else having this problem? Thanks in advance. Tes
  4. Hi there, We have been trying to use the Aktiv font in our web site and it seems to cause a large space to be created on links between the text and the underline beneath it. The underline is far from the text and doesn't look like an underline. Is there someway to work around this issue and still use the Aktiv font? This also appears to be a bug, so I'd like to know how to file a bug report, too. Thank you! Best, HQ
  5. I uploaded a simple javascript file to my Squarespace site using this option . The javascript file contains alert("Hello"); nothing else. If I reference the files from <script src="path to the file"></script> all loads on desktops and on mobile devices. If I reference this file as <script src="path to the file" type="module"></script> it loads in desktop browsers, but in all mobile browsers (tested on iPhones), the script doesn't load. I then created a simple HTML page that referenced this JS file with type="module" and uploaded both files to my ISP.
×
×
  • Create New...