Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'autoplay'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Selling & Scheduling Your Services
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

  1. Hi. I have tried to embed code from both Vimeo and Youtube using their automatic startup code option (under share options) but when I run it it stills requires me to click the play button. Any ideas on how to do this would be appreciated, either Youtube or Vimeo is fine.
  2. Just discovered the new auto-layout option in headlines to create a rotating banner with text - yay!! From what I can tell right now - it has to be clicked to change...hoping someone can help me have it auto-play/auto-scroll/loop? Maybe it's a an option but I'm just not seeing it? Thanks!
  3. Site URL: https://www.nondysdesigns.com/ Hey guys... I've been trying to find articles on How to embed or upload a video to Squarespace as a Video Block (not banner image) but to disable auto loop/autoplay and also take away the play, pause, hover, etc,. functions. Basically, I want it to be like a gif, but not using a gif file because gifs are large files that I don't want on the website. I want to use Links from Youtube or Vimeo to create these autoplaying type gifs. I found what it seems to be a great blog post on how to do it here https://www.justinwyne.com/thoughts/2018/5/15/how-to-embed-borderless-autoplaying-looping-videos-on-squarespace But the only thing is that I don't think there's enough steps for me to follow along. I have to download a third party application and host my URL somewhere... It all seems supppperrrrr complicated and I'm wondering if there's another way to do this? I found another post here https://www.rebeccagracedesigns.com/blog/youtube-autoplay-and-loop that is really helpful and is an autoplay video, but the video has the play and pause type of functions that I don't want, also the sound isn't automatically playing either, you have to click on the sound to hear it. Also something to keep in mind, i'd like to have the end result to be a portrait photo and not in landscape. Thank you in advanced!
  4. Site URL: https://ievaviphoto.com/ I would love testimonials in the following pages to have an autoplay feature, however the code below doesn't work. Any insights why? I use summary blocks - carousel. These are the pages I'm trying to add the code: https://ievaviphoto.com/wedding-photography-copenhagen https://ievaviphoto.com/lifestyle-photography-in-copenhagen <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.5.0/jquery.min.js"></script> <script> $(document).ready(function() { try { var container = Y.one("div#page-section-5f3e088ea1068224988e22e0"); /*change this to the slug of your page*/ var gallery = Y.Squarespace.GalleryManager.getGalleryByContainer(container); gallery.setAttrs({ "autoplay":true, "autoplayOptions": { "timeout":3000, /*make this higher to decrease speed, lower to increase it*/ "randomize": true } }); } catch (e) { console.error("Could not configure Gallery autoplay.", e); } }); </script>
  5. Site URL: https://www.kevalahealth.com.au Hello everyone, Sorry if this question has been answered before as I have tried to follow instructions on here and its not working! QU: I'm trying to embed a youtube video onto my site so it can autoplay and not have other youtube videos follow on after mine! I've tried to use the formula from Kelli_carley in previous emails and its not working. See my attachment. QU: Do I save my video to a playlist first, then use that embed code and make the relevant changes as advised by Kelli ? See her attachment? I have tried both ways. Hope someone canhelp? Jodie 🙂🙂
  6. Site URL: https://www.hdxwill.de I have added autoplay video banners to a Squarespace website. The video works automatically good on "personal page". But if I change it to "public" and search the website address, the video will stop. When someone searches website address, I want the video to play Immediately.. I couldn't find what the problem is.. Please help me.. T_T *Used Code: 1. HTML <div class=mainvideo> <video width="895%" height="100%" autoplay=1 loop=1 playsinline autopause=0 id="identvideo"> <source src="/s/Mainvideo.mp4" type="video/mp4"> </video> </div> 2. Code Injection -Header <script src="https://code.jquery.com/jquery-3.4.1.js"></script> <script src="https://assets.codepen.io/3198845/WMContentTabsFREEv2.0.js"></script> -Footer <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js"></script> <script> $( document ).ready(function() { function play_video(){ $('#identvideo').get(0).play() }; window.setTimeout( play_video, 1100 ); // 1.0 seconds }); </script> 3. CSS /* Code to control banner animations and fallback for iPad and smartphones. */ /* General rule first - neither video nor fallback display */ #identvideo, #mobilefallback { display:none; } /* Smartphones (portrait and landscape) ----------- */ @media only screen and (min-device-width : 320px) and (max-device-width : 480px) { #identvideo, #mobilefallback { display:none; } } /* iPads (portrait and landscape) ----------- */ @media only screen and (min-device-width : 768px) and (max-device-width : 768px) { #identvideo { display:none; } #mobilefallback { display:inherit; } } /* computer displays */ /* Desktops and laptops ----------- */ @media only screen and (min-width : 600px) { #identvideo { display:inherit; } } .mainvideo { background-position: center; background-size: cover; width: auto; height: 500px position: fixed; right:0; bottom:0; } body.homepage #page section:first-child .content-wrapper { padding: 0 !important; max-width: 100% !important; width: 100% !important; opacity: .9; } @media screen and (max-width:767px) { div#block-609b9aa2e624461fc4c6fabf { padding-top: 0 !important; padding-bottom: 0 !important;
  7. Site URL: https://www.sgaltd.co.nz/residential#/zonnebries/ Hi there, Wanting linked youtube videos to autoplay, loop and be mute on our website, Not working at the moment even when following squarespace advice, Please help if you can @tuanphan Website link is https://www.sgaltd.co.nz/residential#/zonnebries/ Cheers!
  8. Site URL: https://adambright.me/lexus-is-vehicle-launch-1 Hi! I need help! Ive got autoplaying, looping videos with no controls on my portfolio. they look awesome, super cool. This is where i found out where to do it. https://www.justinwyne.com/thoughts/2018/5/15/how-to-embed-borderless-autoplaying-looping-videos-on-squarespace You basically use this bit of code and replace the URL with your video, then you paste it into the embed block. it works like a charm. This is the code <video style="width: 100%" loop autoplay playsinline muted src="URL_HERE"> <source type="video/mp4" src="URL_HERE"> </video> BUT. I really really really want to make them clickable. LIKE REALLY! So they are buttons. Cool videos that are buttons! Im sure its a really simple thing but i just cant figure out how to do it. Please can someone help me !! Thanks so much Adam
  9. Site URL: https://piccadilley.com I'm currently using Shibori and I have embedded Vimeo videos that autoplay and autoloop featured in my gallery pages. I am interested in switching to Wexley as I prefer the mosaic gallery alignment that allows grid media to display in neat horizontal lines. In Preview Mode for Wexley, my embedded Vimeo videos don't display as they do in Shibori's gallery page and appear broken, though they do appear in the lightbox. Does Wexley not support embedded video displaying in gallery page grid view? I would prefer not to use GIF thumbnails as the loss in quality is so drastic.
  10. Site URL: https://nectarine-oboe-kme5.squarespace.com/ Hi there I am trying to autoplay the video below from Vimeo on my page. On home, the background video in the header works like a charm, but later the next video above the headline motions, does not work. https://nectarine-oboe-kme5.squarespace.com/ PW: orneverornow I adjusted the code, but i can't find why it is not autoplaying on the site. Can anyone please help mit with this? Here the code: <iframe src="https://player.vimeo.com/video/330769192?autoplay=1&loop=1&color=EEEDEB&title=0&byline=0&portrait=0" width="640" height="360" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe> Many thanks! Sibylle
  11. Site URL: https://www.crownvideos.co.uk/ Hello, I have added a video in the header banner and this doesn't play when entering to the website. It only plays when hitting 'home' button. How can I do it so the video plays when the site loads for the first time? I have added the video by pasting the URL on the media section in the banner. Thanks, Claudia
  12. Site URL: http://www.noblebisonproductions.com Hello and thanks for reading! I have a video production website and unfortunately I'm having trouble with our banner video auto-playing on mobile. Any help would be greatly appreciated. Also, maybe a little advice on how to have the best quality video on the site as we are a video production company and quality is key. Thanks in advance, - Jeff
  13. Site URL: https://www.bdlp-consulting.eu/ Hi everyone, I have created a type and delete effect in a video loop on Vimeo, but it doesn't show on the mobile version of my site. https://www.bdlp-consulting.eu/ Any easy fix or solution? Alternatively, is there any way I could customize a code to obtain the same effect? I have seen here and there some codes for this effect, but I would need more instructions on how to use them ... Thanks so much for your help! Paolo
  14. Site URL: http://dunnedesign.squarespace.com Hi all, Trying to include an testimonial carousel on my website from my clients. Have made it as a carousel summary blog and pulled it onto the homepage however trying to get it to autoplay? dunnedesign.squarespace.com password: dunne Can anyone help? Thanks
  15. Site URL: https://www.lanouvellecompagnie.com/au-coeur-des-tenebres Hi everybody, I have a question regarding the possibility to stop the reading of an audio file when another source with audio is launched on the same page. Basically, this page is a presentation of an artistic project. I'd like to offer to visitors the possibility to listen to a soundtrack excerpt, so they can get in the mood while they're reading the description texts. For this I can either add an audio block or a soundcloud block into the first section on my page. Then, a video excerpt is proposed after the texts. I timed a two minutes reading before visitors get to the video, so this will be the lenght of the audio excerpt. But as everybody has a different reading, I wonder if there is any way the audio player can automaticly stop (or pause) when the video is being played. As I said, the audio player can either be an audio block or a soundcloud player. I'ld like the video to be played through Vimeo player, but I can use another one if needed. Moreover, I'ld like to not use autoplay and give choice to the visitor to listen to the excerpt or not. (the audio and video files are just exemples, at the moment). Thanks for your time !
  16. I'd like to have a summary carousel, but laid out like the 'list' summary with the image taking up about 50% and the title and except to the side of it, rather than stacked. Can anyone been able to achieve something similar or able to help? Also does anyone have an up-to-date autoplay script? I've tried so many and I can't get it to work on 7.1 at all. Thanks!
  17. Site URL: https://modernclassrooms.org/media Hi All! I want to prevent autoplay on a third party embedded video on our Media page. Any ideas how to do this? https://modernclassrooms.org/media
  18. Embedded video from a third party source auto plays when page opens – is there a way to prevent autoplay? Note: video does not autoplay on Chrome.
  19. I'm looking to have a video from my vimeo auto-play and loop, but without any playhead or video overlays present - so it basically appears like a gif. I'm assuming this requires a vimeo pro account but before I upgrade I want to make sure I'll be able to display videos like this. Any help is greatly appreciated. Thanks!
  20. Hi, I have spent the last days researching this and hope I have not overlooked a topic that might deal with my issue (but couldn't find a solution so far..). I have set up my squarespace homepage (version 7.1) and have created a short motion graphic/video (uploaded on youtube) that I would like to autoplay when someone goes to my homepage. I started by just adding the motion graphic as a background video, which worked on the desktop version but not on the mobile version (the format was too big and cut off the graphic and it neither would depict when accessing the page from the phone). I then changed my plan and just used a custom embed code with autoplay and loop included in an embed box, which worked on the desktop version as well as the mobile view in the squarespace admin space but not when I actually accessed the page via my mobile (it would just display the box and I had to click on play for the browser to open an extra tab and play the graphic). Here is what my ideal outcome would be: I would love an autoplay, autoloop graphic that fits on the screen in the mobile version without seeing a frame around the box or having to press play. I have no real coding experience and mainly worked with basic embed codes. If anyone can help me with my question, I would be very grateful. Many thanks in advance. mm
  21. Site URL: https://jackshugruedesign.com/work/hoops Wesbite: Jackshugruedesign.com Password: JCSdesign Hey y'all! I'm currently having some trouble with autoplaying multiple videos simultaneously - only one will play at a single time! This issue is on my HOOPS project page, when you scroll all the way down to the bottom and come to the three iPhone mockup videos next to one another - I've added a screenshot for reference below. All of the videos are mine and embedded on the page (uploaded on Vimeo). I would really love to be able to get these videos to autoplay simultaneously and loop. Also if anyone knows why these black corners are showing up (at the bottom of each of the videos right below the iPhone mock ups and how I could get rid of them that would be great too) Thanks!
  22. Site URL: http://hkcorp.com Hello Squarespace community, We're currently revamping our company website (hkcorp.com) and created some really cool background videos for the homepage as well as navigation between pages. The only thing is, now that it's live, we realize it's not working on mobile for some reason. I've looked everywhere and read many different posts of people asking somewhat similar questions but I'm still uncertain of what it is we can do. Do we have to forego background videos completely ? Or is there a workaround to make them autoplay on mobile devices ? We host on a business Vimeo account. Thanks for your help everyone, Have a great day !
  23. Site URL: https://www.abcdefghuman.com From my new Squarespace website, how do I autoplay my own MP3 composition with no visible MP3 player? I've seen various random solutions on this forum but some date back to 2014, so am hoping there is a new code out there, that I can efficiently inject into the main header. Cheers
  24. Site URL: http://www.made4helpers.com Hi, I like the idea of a landing page which autoplays some photos. I'm able to set up the gallery and the autoplay. However, when I load the webpage on a new tab, I notice the picture flickers or stutters before transitioning. Any idea how to remedy this? Should I try just loading a video of the slideshow as the background instead? Thank you in advance for your help.
×
×
  • Create New...