Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'anchor link'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location

Found 6 results

  1. I want certain links to jump to certain sections on a page. For example, I have a section called "evaluation". I added a code block containing only <p id="evaluation"></p> and made it really small and put it inside the evaluation section of the page. I have a link to understandingimpact.com/services/#evaluation. The link goes to the evaluation section of the services page, but it jumps to close to the bottom of the evaluation section, not the top. My code block is tiny and right at the top so I don't know why this is happening. I have three sections on this page, each with a code block establishing an id, and all of the links jump to the bottom of the section I want them to go to, instead of the top where the code block is.
  2. Hey everyone! We are building a site in 7.1 and are not sure how to add anchor links like we are used to in 7.0, does anyone have a solution to this? We want to link a bit of text up at the top of our homepage to a section towards the bottom of our homepage. Thanks!
  3. Hello, I created anchor links on my website that work fine on desktop and tablet, but when you switch to mobile the anchor links become a hamburger menu and when you enter that menu none of the anchor links work. Has anyone else experienced this?
  4. Hi there, I've just switched templates on my website and now my code blocks won't run properly. The browser link is correct but it's like it won't load. If I mark and enter manually the popups works like it always did. I've already switched off Ajax Loading so instead of not just working it won't throw you back to a preview site for whatever reason =/ Anyone got any tips? I've tried altering my code but it's not permanent solves that are useful.. I know Squarespace is the culprit but what am I doing wrong after I activated this new template?
  5. I installed an anchor link on my homepage in Squarespace 7.1 and when i click the link it jumps to the section instead of scrolling down to it. I'm using a CODE block with a DIV ID in the section I want to scroll to. see code below: <div id="pp"></div> and for the text link I put: /homepage/#pp It doesn't scroll, it just loads the section that has the Code Block with ID. Any help is appreciated. Thx
  6. I built a single scroll site using Brine with anchor links tied to my main nav links for the continuous scroll effect. To change the parallax images on the team section for mobile, I created duplicate mobile only pages that are hidden from the desktop view with custom CSS. The mobile team page has the same TEAM anchor link, but the mobile nav won't read it (maybe because the other one is hidden?). Is there a way I can hide the TEAM link in mobile and create a separate nav link (maybe titled Or Team) tied to a new anchor point in the mobile only page? Or another workaround for this? Hope that makes sense! For reference: https://www.publichousepictures.com/
×
×
  • Create New...