Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'admin'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location

Found 3 results

  1. Hello, When my site admin is editing a page and wants to add images to a gallery section, he is unable to select the image icon to add images to the gallery. He is only able to perform this action when on a specific computer. My admin is unable to do this action on his laptop, regardless of which web browser he is using and regardless of whether or not he has any other privileges added to his admin role. As anyone else come across something like this, where some edit functionality is disabled despite being an admin and having it work on another computer? Thanks!
  2. Is it possible to edit the filename of an existing product image? For instance the image on this page contains an apostrophe in the URL and I want to change that, but I can't find where to edit the actual image filename
  3. Site URL: https://journeycamera.com ADMIN IS NOT SHOWING IMAGES AND PREVIEW FUNCTION IN STYLES DOES NOT WORK. I CAN'T SEE WHAT I AM DOING.
×
×
  • Create New...