Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'add content'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges

Found 3 results

  1. Please help! I have a XIDU PhilPad and recently installed the Msoft / Win 10 / (new) Edge update. After that, I could no longer edit Squarespace pages. When I click EDIT there's a white "grab hand" that allows me to grab and move content boxes, but the black arrow / insert points to add content no longer show up on the left side of the page. I've been in touch with both Squarespace and XIDU for help. I also went through all the troubleshooting of browser info (clear cache, enable cookies / javascript, etc.) and nothing seems to work. Same thing happens in Chrome as well as (the new) Edge. No one knows what to do, and I can't help but think that update change something. I would be so indebted if anyone could help. Thanks, David
  2. Site URL: http://hardestyrenovations.com Hello, I just started to see if I want to commit to your templates, and I am finding it difficult to add and I don’t see how delete images and replace them with your own. I don’t see how to edit the text you add. I will be mostly working off an iPad so i am wondering if it is that or just me. Please advise.
  3. Want to add content above blog feed on blog page. using lange template. https://www.designsuite.com.au/insight Can't seem to find any answers on this - would really appreciate some help!
×
×
  • Create New...