Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'vimeo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location

Found 24 results

  1. Does anyone have experience implementing Vimeo On Demand service on a Squarespace site? My client wants to be able to sell a streaming version of her feature film via Vimeo through her Squarespace site. https://vimeo.zendesk.com/hc/en-us/articles/235767347-Selling-your-On-Demand-titles-outside-of-Vimeo
  2. Site URL: http://www.drserencardoso.com Hi There, When I open my homepage (which is a cover page with video) on desktop it starts on the fall-back image which is pixelated (fine on mobile) and then only after a couple seconds the video starts but when it starts the video too is pixelated and only goes high-def after 9 seconds. On vimeo it is high def from the beginning. I have superfast internet, this is not a problem on other pages. I understand there can be minor delays but I really need to fix this to be as perfect as possible. Is there a fix please? Can someone help? I want the video to start sooner and I don't want it to buffer at all if possible. Thank you
  3. Site URL: http://www.kylekeigan.com/anfmarketing I've added an embedded video into my layout, however, for some reason there seems to be a small amount of padding on every side. I would like it to be flush to the images above and below it as well as the full width of the container if possible. Any help would be much appreciated!! Thank you!
  4. I made a small edit to the existing thumbnail and re-uploaded, and it fails like this. The small preview works, but the image doesn't show when saving. I made sure it is the exact same size in pixels as the old one. Anyone know what to do? Does it have to be a super specific size or something? It should not really matter, since I used the same size, but I have got it to work by trial and error and trying many different sizes, but can't seem to find a pattern.
  5. Site URL: http://www.norcalsaw.com Hey, Just came across a strange issue that I have never experienced before with embedding videos. Trying to add a short video to the background of a banner and am getting and error that says "Vimeo basic accounts are not supported. Please share a different video from a different account". This has never made a difference before. . . Video was recently uploaded and it is set to public at https://vimeo.com/413284151. I closed out the dialog box and no background video appears on the Home page banner. Template - Hayden. Many thanks for any help you can provide!
  6. Site URL: https://www.animatedcompany.com/ If anyone knows how to do this, I'd be super grateful for your help as I've looked this up on multiple forums and haven't found anything. I'm not much of a coder so I'm at a loss on how to solve this issue on my own. I have a gallery with images that currently animate when the mouse rolls over them. Right now when the mouse rolls over the image the image is replaced with an animated gif, which I've uploaded to an unlinked page on the site and referenced in the code. However, I've realized that the gifs are too large in size and therefore they don't play instantly when the user first loads the page and hovers over the image, which isn't ideal. I could potentially downgrade the gifs even further in quality so as to make the files smaller and load faster, but I was reading about the possibility of using mp4s instead of gifs which will supposedly cut down on file sizes while maintaining quality. So what I want to do is have my code reference an mp4 instead of a gif. The issue is that to my knowledge squarespace doesn't allow video hosting, which means I have to reference the mp4s as an embedded video - and that's where things have become complicated and I'd love for someone to help tell me what I'm doing wrong. I'm using vimeo as my video host, but I'm not sure how to get the code to recognize the vimeo video. The original code was created by Bernard West here on the squarespace forums, many thanks to him for providing this code: <script> (function() { var imgs = document.getElementsByTagName('img'); var vid = document.getElementsByTagName('vimeo-player'); for (var i = 0, n = imgs.length; i < n; i++) { if (imgs.getAttribute("data-image") == "https://images.squarespace-cdn.com/content/v1/5eaae124f74e885ed43ef119/1588348053720-MHHY5K1N9GUZDMRAVCV3/ke17ZwdGBToddI8pDm48kPH0MW_dKDKQQniayBjje0l7gQa3H78H3Y0txjaiv_0fDoOvxcdMmMKkDsyUqMSsMWxHk725yiiHCCLfrh8O1z5QPOohDIaIeljMHgDF5CVlOqpeNLcJ80NK65_fV7S1Uag6dNbkhZ3NTHwlF9AMtOyYWHubiA6WOrblBwnw5MIcZDqXZYzu2fuaodM4POSZ4w/Pepsi+Thumb+v02.png") { imgs.setAttribute("id", "targetIMG"); imgs.addEventListener("mouseover", newImage); imgs.addEventListener("mouseout", oldImage); break; } } })(); function newImage() { var img = document.getElementByID("iframe"); img.getAttributeNode("src").value = "https://player.vimeo.com/video/414211714?autoplay=1&loop=1&title=0&byline=0&background=1&portrait=0\" style=\"position:absolute;top:0;left:0;width:100%;height:100%;\" frameborder=\"0\" allow=\"autoplay; fullscreen\" allowfullscreen"; } function oldImage() { var img = document.getElementById("targetIMG"); img.getAttributeNode("src").value = "https://images.squarespace-cdn.com/content/v1/5eaae124f74e885ed43ef119/1588348053720-MHHY5K1N9GUZDMRAVCV3/ke17ZwdGBToddI8pDm48kPH0MW_dKDKQQniayBjje0l7gQa3H78H3Y0txjaiv_0fDoOvxcdMmMKkDsyUqMSsMWxHk725yiiHCCLfrh8O1z5QPOohDIaIeljMHgDF5CVlOqpeNLcJ80NK65_fV7S1Uag6dNbkhZ3NTHwlF9AMtOyYWHubiA6WOrblBwnw5MIcZDqXZYzu2fuaodM4POSZ4w/Pepsi+Thumb+v02.png"; } </script> Currently nothing happens when you hover over the Pepsi image on the site.
  7. Hi all, Does anyones know how to stop a vimeo video in a gallery from showing pause control option on hover? I have it on autoplay looping and don't want the pause icon to appear at all on mouse over.. Thanks, Daniel:)
  8. Hi guys you might be able to help me, as the problem appears again and again. I've included Vimeo films into my Squarespace page. It happens 3-5 times per day, that the videos are not able to play at all. It just says "It's no able to play. Try again in a few minutes". As youtube videos always play smoothly. Is there a Squarespace bug, that causes the trouble? Or is there anything else I can do? Cheers for your, help.
  9. I current have a Vimeo video added to a banner on my website (added via Page Settings > Media > Video URL). The video looks great on desktop, but on mobile the text is too wide for the mobile screen and so is chopped on each side. Therefore I would like to add some custom code so that on mobile view, a different version of the video that I have produced that is mobile friendly (the text is stacked up more so it can fit the mobile width). I am comfortable with media queries, but am struggling the URL override. I've done some digging around in the html and found this: <iframe id="vimeoplayer" src="XXXXvideoURLXXXXX" style="width: 2112px; height: 1188px; left: -96px; top: -157px;" class="background-video ready"></iframe> Which might be some use? Any help appreciated.
  10. Site URL: https://hillsidemn.org Hello, I apologize in advance for my rudimentary understanding of the terminology involved here - hopefully you can interpret. :) I am trying to prepare our church's site to go "online only" this weekend. Today I was working on our LiveStream page (hillsidemn.org/live), and added a Vimeo chat code. However, instead of using an embed block, I used a code block. As I research, I think this was a mistake. At first, the chat appeared only on the live website—not in editable mode, so I couldn't delete the code block. Then I tried moving the page to the "not linked" section in the Navigation menu. The code block is no longer appearing on the live page, however I am wondering if it's still lingering there somewhere, because our homepage is now messed up. The 3 informational/image blocks on our homepage now appear to have gray boxes extending down from them, and the text is now off-set (see screenshot). I am making an educated guess that this has something to do with the code block on the live page (but I could be wrong!). Does anyone have any idea of what is going on or what I could do/try? Would be very grateful for any help!
  11. Site URL: https://bell-parrot-x7ly.squarespace.com Hi there, Having an issue on a site i'm struggling to resolve, & worse explain to a client. When you launch a video it 1st lightboxes the thumbnail, that fades down, then jumps to the Vimeo (& occasionally there's a flicker or stutter on the Vimeo video too) It's a fairly jarring way to launch a video & struggling to find a solution. I've deleted all CSS to check but made no difference. Any advice would be really useful. https://bell-parrot-x7ly.squarespace.com/ Password: boomtown Also included a video of the issue Thanks video_stutter.mov video_stutter.mp4
  12. Site URL: https://bell-parrot-x7ly.squarespace.com/ Hi there, Having an issue on a site i'm struggling to resolve, & worse explain to a client. When you launch a video it 1st lightboxes the thumbnail, that fades down, then jumps to the Vimeo & occasionally there's a flicker or stutter on the Vimeo video too. It's a fairly jarring way to launch a video & struggling to find a solution. I've deleted all CSS to check but made no difference. Any advice would be really useful. https://bell-parrot-x7ly.squarespace.com/ Password: boomtown Also included a video of the issue Thanks video_stutter.mov
  13. Hi, I'm facing some difficulties when I try to add a Vimeo video to our Cover page : https://www.hoth.is/ Vimeo video is under 40 sec and it works with another video from same account. Only with one exception; it displays a video player icon on top of the video - which is not preferable. It's a Vimeo plus account. The video is not coming up on other peoples computers when it's linked to our Cover page. The video that works is this one on Vimeo: video 1 The one that will not display on other computers than my own is this one: video 2 Summed up: We want to display the second Vimeo video on our cover page, - and without a video player icon on top of it Any input or suggestions? Thank you in advance -
  14. Site URL: https://megalodon-rose-khl5.squarespace.com/config/pages Im trying to get the play button to open a vimeo player in the lightbox style. I want this to be in the banner section but without changing the thumbnail is it possible? See page - Azendi (fashion projects folder) Password: Testingpassword
  15. Site URL: https://www.mickbarker.co.uk/ribble-valley Hi I have an embedded vimeo on a project page set to autoplay and loop. This was working fine, until it suddenly stopped. No settings were changed, it literally just stopped working. The loop works, but I need the autoplay. I've tried in all browsers and on different machines but it's no use. <iframe allow="autoplay" allowfullscreen src="https://player.vimeo.com/video/388053112?autoplay=1&amp;loop=1&amp;autopause=0&amp;wmode=opaque" width="1500" frameborder="0" height="792"></iframe> This is the embed code. The video has no sound either. I've tried all combinations of embed code found on various sites, but no success yet. Any help would be greatly appreciated!
  16. Hi there, I have uploaded a video from my Vimeo Plus account, which I assumed would playback in HD quality. The video is a text animation, so unfortunately it looks really bad at low res. As it is a banner video, squarespace only accepts the URL and not the embedded code of the video. Index page - Media - Video - URL Is there any code I can use to force playback HD always? Website: www.oddthing.co.nzPassword: oddthingltd Thank you!
  17. Hello, I'm using the Encore template, which won't allow me to play background video on every page of our website (thelab.org). For the code injection I'm using the below code, which seems to work for me on Chrome, Safari, and Firefox, but won't autoplay for other users on other computers. Any ideas on how to get this to play across the board? window.onload = function() { var iframe = document.createElement('iframe'); iframe.id = "bg_video" iframe.style.cssText = "border:none;width:100vw;height:100vh;position:fixed;top:0px;left:0px;z-index:1;"; iframe.src = "https://player.vimeo.com/video/362211620?autoplay=1&width=100" ; document.body.appendChild(iframe); resizeIframe(); window.onresize = resizeIframe; var wrap = document.getElementById('outerWrapper'); wrap.style.zIndex = '2'; }; Thank you for any help you can provide!
  18. I'm looking to have a video from my vimeo auto-play and loop, but without any playhead or video overlays present - so it basically appears like a gif. I'm assuming this requires a vimeo pro account but before I upgrade I want to make sure I'll be able to display videos like this. Any help is greatly appreciated. Thanks!
  19. Hi, When I add a video from my vimeo account, the thumbnail shown in squarespace appears blurry or pixelated. I'm not sure why this happens as the thumb is very crisp in vimeo. I tried uploading an image as a thumb in vimeo as opposed to just using a thumb from the video, before uploading to squarespace, but both versions still appear blurry. Any ideas? Thanks! Viljam
  20. Hi I produce a few videos a week and store them on vimeo as a showcase (the new name for portfolio). Is there a way to publish a showcase on Squarespace. This would mean that when I load a video into Vimeo and add it to a showcase, it would automatically be pulled to my squarespace site, as a gallery. Thanks
  21. I have currently embedded a video from Vimeo within a blank project block.Using the Vimeo code (provided below), I have stripped back the titling and captions off but I have noticed a hairline border on my video content, which I would like not to be visible. I have uploaded the code copied from Vimeo and a screenshot of what I mean.Any suggestions in a (dumbed down / less technical) language would be greatly appreciated! Code:
  22. Hi, I have a Vimeo video that loads on my homepage, and when a user visits the page, the video shows a loading bar on the bottom of the browser. Is there a way to remove the loading bar? This can be viewed at johnfroman.com
  23. When I'm embedding a Vimeo link, the video automatically pops up three related videos from my account after the video is done playing. Is there anyway to disable this similar to the ?=ref0 code on YouTube? Or any other method? Link for reference: http://www.flyhelo.com/jeff-tremaine (Play any video in there and wait through to the end)
  24. I've asked this question before but recently found an example of a link opening a light-boxed video embedded from Vimeo. Check out the watch demo link in the tour section of the Squarespace website. Wondering how I could implement this into my site using Bedford. http://squarespace.com/tour/overview
×
×
  • Create New...