Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'video'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location

Found 86 results

  1. Hi all, Our website (www.statelessdignity.org) has a couple of videos embedded in iFrames on it (one for several months now!), and I've *just* learned that the videos don't display at all in Chrome. I've looked into the problem, and deduced that it's not my computer/browser (I've tried every hack in the book, like enabling Flash and JS, and asked friends to check on their own devices): the videos don't display in Chrome on any device. For me, it instead just shows as a big empty iFrame container/blank space, though at least one friend reported that they saw no blank space when they tried it. So anyway, I've tried researching this and seen a couple others with a similar issue, but their coding hacks (below) also don't seem to solve the problem. ...Considering YouTube is owned by Google—and that the majority of visitors (at least for us) use Chrome—I'm a little shocked that this would be an issue. ...But then again, I've seen other embedded YouTube videos on other sites, so there must be a way! Anyway, the two pages where we're having this issue now are here: https://www.statelessdignity.org/news/2018/9/23/2018-bama-speech (it should show between the second and third paragraphs) https://www.statelessdignity.org/news/2019/12/1/give-the-gift-of-dignity-this-givingtuesday (at the bottom of the blog post, just above the footer) Anyway, here are a couple of the CSS/HTML coding solutions I have tried to no avail. ...Does anyone have any tips for making this work? (And *bonus question*: does anyone have a solution to make the video vertical on the second link (changing the aspect ratio/removing the black space on the sides)? I've also researched this, but again, nothing I found worked.) Here is the first approach I tried: <style> .container { position: relative; padding-bottom: 56.25%; /* 16:9 */ padding-top: 25px; height: 0; .container { position: absolute; top: 0; left: 0; width: 100%; height: 100%; } </style> <div class="container" style="text-align: center;"><iframe width="75%" height=75% class="video" src="https://youtube.com/embed/8KS5xbuoNe0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div> And here is the second: <style> .container { position:relative; padding-bottom:56.25%; padding-top:30px; height:0; overflow:hidden; } .container iframe, .container object, .container embed { position:absolute; top:0; left:0; width:100%; height:100%; } </style> <div class="container" style="text-align: center;"><iframe width="75%" height=75% class="video" src="https://youtube.com/embed/8KS5xbuoNe0" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></div>
  2. Hi Guys, I have tried searching for help and answers in the forum but can't seem to find anything. I have a site at www.marshallvisuals.com using the Wexley template, it's a simple 3 page portfolio site. The homepage is a gallery-page and displays fine on desktop but not on mobile or tablet. Can anybody help me with getting it to display on these devices? It was displaying fine about a week ago and I have made no changes. The homepage is a gallery and that is it, no custom code or anything. Cheers guys.
  3. Hi there, I have uploaded a video from my Vimeo Plus account, which I assumed would playback in HD quality. The video is a text animation, so unfortunately it looks really bad at low res. As it is a banner video, squarespace only accepts the URL and not the embedded code of the video. Index page - Media - Video - URL Is there any code I can use to force playback HD always? Website: www.oddthing.co.nzPassword: oddthingltd Thank you!
  4. I'm working on a site using SS 7.1 and I'm having issues with video playing properly on iPhone X. Has anyone else had problems with this and is there a solution? All other devices seem ok now (there were issues recently that seem to have been resolved). Video is hosted on Vimeo. Site is https://pendower-beach.squarespace.com I can send login password if anyone can help me out with this.
  5. In the TRADE cover template I got a Vimeo video (tab: VIDEO) set as background. I can upload a "Mobile Fallback Image" below, BUT I'd like my website simply to fallback to the "IMAGES" setting (tab on the left of tab VIDEO > see image attached). Possibly and someone knows how to? Thanks.
  6. see image attached, in both mac Chrome & Safari the full screen video loads with 2 nasty empty spaces above + below. How to solve this issue and make the full screen smoothly cover the complete browser size? Note: when resizing the browser manually the video snaps nicely full screen...
  7. Hello, I create my website in Brine and add in the Homepage Header a video (upload with Youtube link). It works but I see that the page load very slow and sometimes crush. Also I see that youtubes icon that I don't really like. Do we have another option to have a video header like this? My website is : www.versovisual.com Thank you very much for your help
  8. Hey guys i'd like to be able to redirect a webpage to another right after a Youtube video embedded in my site ends. Is there a successful way to do this?
  9. see image attached, in both mac Chrome & Safari the full screen video loads with 2 nasty empty spaces above + below. Is this a Squarespace "bug"...? How to solve this and make it smoothly full screen? Note: when resizing the browser manually the video snaps nicely full screen again...
  10. Hello — I am looking for a custom CSS code to either remove the play button on a video gallery or to make it fully transparent. As it stands, the play button is directly where I need my text to be. Website here
  11. In the TRADE cover template I got a Vimeo video set as background. I can upload a "Mobile Fallback Image" BUT I'd like my website simply to fallback to the "IMAGES" setting (tab on the left of tab VIDEO). Should be an easy fix, someone knows how to? Thanks.
  12. I have videos with a centered title and the play button is white on top of it, making it difficult to read. Is it possible to get rid of it or move it to the lower left corner for instance? Thanks!
  13. Hello, I'm using the Encore template, which won't allow me to play background video on every page of our website (thelab.org). For the code injection I'm using the below code, which seems to work for me on Chrome, Safari, and Firefox, but won't autoplay for other users on other computers. Any ideas on how to get this to play across the board? window.onload = function() { var iframe = document.createElement('iframe'); iframe.id = "bg_video" iframe.style.cssText = "border:none;width:100vw;height:100vh;position:fixed;top:0px;left:0px;z-index:1;"; iframe.src = "https://player.vimeo.com/video/362211620?autoplay=1&width=100" ; document.body.appendChild(iframe); resizeIframe(); window.onresize = resizeIframe; var wrap = document.getElementById('outerWrapper'); wrap.style.zIndex = '2'; }; Thank you for any help you can provide!
  14. New to this but what templates give the most options for video banners like shown in this video: https://youtu.be/cAxzkwr1lk0 Thanks for any help...
  15. Hi, I would like to force autoplay video on a mobile homepage (It's a very small video file, less than 9mb hosted on Vimeo.com) I had it all set up adding the video to index for homepage and it was working great autoplaying when I tested on mobile. Now all of a sudden the video has disappeared and reverted to a white background color on mobile. Is there anyway to add script that forces the autoplay mobile video
  16. I'm using the theme Jasper and on my project thumbnail blocks (on homepage) I'd like still images that when you hover over a video plays. Is this possible? Thank you Kieran
  17. My website template is: https://corn-ellipse-dcg3.squarespace.com/ And I want a border to be placed around the video block on the home page, it's an embedded Youtube video. Can someone attach a code for me to use and put into the CSS to add for this to work. I need help ASAP. Thank you! :)
  18. Hi guys, I am looking for some support. I am working on this website (https://www.bluerush.com). I have been trying to integrate videos from YouTube and I need some advice on that. I want to embed iFrame as a link. Like, when we click the video, I would like to have it open in a new tab. How can I do that? It would be great if someone can help me out with your suggestions. Thank you.
  19. How do I stop a background video from looping?
  20. Hi all, I'm working on template switch to Brine and I have noticed that Banner images or video isn't centred. On banner image I move dot(focal point) to the bottom but it still cuts out bottom the same is for banner video, it shows black bar of the video at the top and cuts Video at the bottom. I have tried everything but no luck, I'm not a coder and desperately need CSS to move video up a little bit. Thanks in advance
  21. Hi all, Im using the Carson template. Im currently working on my website however im stumbling into a problem. I want to enlarge this area (see picture). When I hover on top of the white dot you see the text (commercial reel), Currently the area is as big as te blue square. Is there a way to make this the size of the green sqaure? (I made the squares in photoshop). Looking forward to your answers/suggestions!
  22. I'm just open this threat to inform you, that I just had a conversation (via chat) with the squarespace support, who told me, that this is a known issue and they are working on it! He couldn't make a statement regarding the time it will take to solve. so no fix right now (July, 11th 2019) cheersMichael
  23. I have banner videos on my index pages and they look great and load with minimal delay on computer, laptops and phones older than iphone 10s. HOWEVER, iPhone 10XR and 11 and newest samsung doesn't play the videos at all (defaults to mobile fallback) AND even refuses to stack page images and text the way all the other older iphones do. Anyone else experience this too? Any hacks or fixes??
  24. When embedding YouTube videos with the Squarespace Video Block, YouTube will display "Related Videos" at the end. How can I disable that?
  25. I'm looking to have a video from my vimeo auto-play and loop, but without any playhead or video overlays present - so it basically appears like a gif. I'm assuming this requires a vimeo pro account but before I upgrade I want to make sure I'll be able to display videos like this. Any help is greatly appreciated. Thanks!
×
×
  • Create New...