Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'video'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Selling & Scheduling Your Services
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion
  • German Circle Members's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

  1. Site URL: https://www.nwcc.net/ Our website currently has a video embedded from Vimeo that's set for autoplay. I need to know how to turn off the autoplay. Not sure if this happens in Vimeo OR Squarespace OR Both? Attached is a screen shot from our current Vimeo settings from this video.
  2. Site URL: https://alpaca-rhubarb-jjtf.squarespace.com/config/ Hello, while I'm still waiting for assistance in regard to video on my landing page not playing on mobile, I'm now noticing the backup image I've uploaded is now suddenly appearing for about 2-3 seconds prior to video playing on my computer. Is there a reason why this is happening and a way to prevent the backup image from being seen unless it's actually needed? Oh, and, FYI, I'm using the Zion template. Thank you so much.
  3. Site URL: https://alpaca-rhubarb-jjtf.squarespace.com/config/ Hi, the YouTube video I'm using on the landing page for my website (Zion 7.0) is not appearing on mobile phones. I'm wondering if there's a workaround or coding in order to have the video appear on all mobiles. Thank you for your help.
  4. Site URL: https://alpaca-rhubarb-jjtf.squarespace.com/config/ Hello, the YouTube video I'm using on the landing page for my website (Zion 7.0) is not appearing on mobile phones. I'm wondering if there's a workaround or coding in order to have the video appear on all mobiles. Thank you so much for your help.
  5. Site URL: https://www.eshertennis.co.uk/videotestpage2 I'm using 7.1, and have uploaded a video directly to Squarespace to use as a background. On desktop it works perfectly. However, on mobile devices the video quality is very poor so I want to replace it with an image. I've tried following the steps here: https://www.rebeccagracedesigns.com/blog/video-banner-mobile - but they didn't work for me. Does anybody have any ideas how I can prevent the video background from appearing on mobile devices and replace it with a static image? Thanks!
  6. Site URL: http://www.sunhineroyalemotel.com Hello everyone, My videobanner looks really bad on mobile. I tried 4K, 1920 x 1080, 10-20-30sec and even low bitrate that resulted in a 7mb video up until extreme high bitrate that results in a whopping 600mb video. No difference. On desktop all looks perfect, on mobile it looks like 480P or worse. I can hardly imagine I'm the only professional trying to showcase his work on Squarespace. Any solutions to this problem or tips? Help would be really appreaciated. Cheers, Michel
  7. Site URL: http://www.sunshineroyalemotel.com Hello everyone, I'm trying to find a way to make my videobanner look as designed. Is there a way to add code and make a videobanner always showcase the max hight? If so, how can I add that code? Even more difficult, I added a video banner in the middle of my page, so adding code to the header is not fixing this I think? Help would be really appreaciated! Michel
  8. Site URL: https://tarpon-clementine-aswg.squarespace.com/ Hi there! Video background is great on desktop but the mobile crop is terrible. Anyone with any code or tips that could help? https://tarpon-clementine-aswg.squarespace.com/ Password: 123 Any help would be greatly appreciated! Thank you 🙂
  9. Site URL: https://mosaic-1056.squarespace.com/config/%20or%20www.rebeccaboltonbydesign.com I have coded in to autoplay a few animations into my site. However, it appears with a play bar etc when hovering over. Is there a way to hide this?
  10. Site URL: https://mosaic-1056.squarespace.com/config/%20or%20www.rebeccaboltonbydesign.com I am trying to make my animation bleed across the whole site but it is aligned right / not spreading across a full screen. Does anyone know how to fix this? Please see screenshot attached! Additionally, it is not the correct size when viewed in mobile version. Is there a way to ensure that it resizes when viewed on all different devices?
  11. Site URL: https://www.harriscomposites.com Good evening! We had some professional videos done of our company and we are starting to fill them into the site…. If you go to the home page and the about me page both videos are cropping in extremely hard to the point you can’t tell what’s going on in the about me. obviously they look great on desktop it’s the mobile that’s the issue. Any solutions? thank you!
  12. Site URL: https://sapphire-poodle-5w36.squarespace.com/config/pages The following is the code we used for a testimonial; the pop-up works fine but when one closes it and the video is not paused, the background sound will keep playing. Please help us close the video pop-up without any background sound (aka stop the video on the background automatically ). The code is on the New Testimonial page https://sapphire-poodle-5w36.squarespace.com/config/pages password: hello97 Thank you for your time! <!DOCTYPE html> <head> <title>Creating a modal window with HTML5 &amp; CSS3</title> <style> .modalDialogH { position: fixed; font-family: Proxima Nova, sans-serif; top: 0; right: 0; bottom: 0; left: 0; background: rgba(0,0,0,0.8); z-index: 99999; opacity:0; -webkit-transition: opacity 400ms ease-in; -moz-transition: opacity 400ms ease-in; transition: opacity 400ms ease-in; pointer-events: none; !important> } .modalDialogH:target { opacity:1; pointer-events: auto; } .modalDialogH > div { max-width: 80%; height: 70%; position: relative; margin: 10% auto; padding: 5px 20px 20px 20px; border-radius: 10px; background: #fff; background: -moz-linear-gradient(#fff, #999); background: -webkit-linear-gradient(#fff, #999); background: -o-linear-gradient(#fff, #999); } .closeH { background: #606061; color: #FFFFFF; line-height: 25px; position: absolute; right: 2%; text-align: center; top: 2%; width: 24px; text-decoration: none; font-weight: bold; -webkit-border-radius: 12px; -moz-border-radius: 12px; border-radius: 12px; -moz-box-shadow: 1px 1px 3px #000; -webkit-box-shadow: 1px 1px 3px #000; box-shadow: 1px 1px 3px #000; } .closeH:hover { background: #00d9ff; } h2 { text-align:center; } </style> </head> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <body> <a href="#Haruka M., Phillips Exeter Academy (USA)"><img src="https://i.ibb.co/5L3Q0vL/Haruka-Image.png" alt="Haruka-Image" border="0"style="position:relative; display: block; margin-left: auto; margin-right: auto; width: 80%;"></a> <a href="#Haruka M., Phillips Exeter Academy (USA)">Haruka M., Phillips Exeter Academy (USA) [VIDEO]</a> <div id="Haruka M., Phillips Exeter Academy (USA)" class="modalDialogH"> <div> <a href="#closeH" title="Close" class="closeH">X</a> <h2 style="font-size:2.5vw;">Haruka M., Phillips Exeter Academy (USA)</h2> <h2></h2> <iframe width="100%" height="80%" src="https://www.youtube.com/embed/W27_K-9fpI8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> </div> </div> </body>
  13. Site URL: http://davidzamorano.tv/ Hello Forum Is it possible to have a main (playable) video project as a banner? Or from side to side of the screen, allowing the viewer to control it with the basic play and pause on click? Here is an example of a project page on my site: https://davidzamorano.tv/reel2020 (please find attached). Just as a side note, I was able to add a video banner on my main page but it is not possible to control it (play and pause). Thanks! David Z.
  14. Site URL: https://www.hayleyburns.ca/profile I've managed to get an auto play looping video block using Wistia. I'm happy with how it's working but wondering if there's any way to disable the hoverstate on it so that the Wistia logo doesn't appear every time someone mouses over. I only have a free Wistia account and don't want to pay $99 USD/month just for this one video. I don't mind if the logo appears on click, but on hover it's quite distracting, so I though removing the hover could be a good workaround, but I don't know any code. I'm using the York template. Any help would be much appreciated!
  15. Site URL: https://www.furmston.co.uk/metro Hi all, I have an issue with my website but only when viewed on an iPad. All my Vimeo videos appears squashed / distorted, causing the entire page to look ugly. Does anyone know of any fixes or ways around this issue?
  16. Site URL: https://lloydbirchdrone.co.uk/ Hi all, I have a video on my home page for desktop viewing, this works perfectly. What I'm looking to do is disable it for mobile and use the fall back image? the quality of the video on mobile is pretty poor compared to desktop viewing. Is this possible? Any help would be greatly appreciated. Lloyd
  17. Hey guys, I created a video animation to put as my homepage background. I uploaded it in the background menu and it looks great on desktop, however, the exact same video is very low quality when viewed on mobile. The file size of the video is about 3.5MB. Is there any way to fix this? Am i doing something wrong? Any help is appreciated!
  18. Site URL: https://www.sayuriichida.com/ Hello, Can anyone please help me with disabling video background only in mobile view? I have tried most of the CSS found on similar topics, but none worked on my website. The background video gets cropped weirdly on mobile, so that I would like to hide it. I was able to disable the video with some CSS. However, it hid the project titles altogether, which are located in the centre of my homepage. Thank you very much in advance. Best regards, Sayuri
  19. Site URL: https://chrisjeeves.com/ Hello, Apologies is this is covered elsewhere, I have looked on the forums and tried various custom CSS code injections with no joy. I'd like the video's on my site to all display full-width, they are currently much smaller than other content. There is a video at the top of this page with a red background for example (see crude drawing screenshot arrows): https://chrisjeeves.com/childrens-charity Video is embedded from You Tube with this code: <iframe width="560" height="315" src="https://www.youtube.com/embed/p0KHaJamWzw" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> The Square Space Template is: York If you need any of information please let me know Thanks in advance!
  20. Site URL: https://www.elabuelorafael.es/ Hi, We are trying to make a "Landing" page on Squarespace 7.1 using a regular page. The idea is just having a video on the background and some text on top. We also included a "contact" button on top. Then, we also added some code to hide the header while this landing page will be running. Everything seems to work, however, the video looks really pixelated when using a phone. The current video is 6 seconds long and it is just 2Mb. The format is .mp4. The desktop version works perfect on the laptop and on the Ipad. However, when going into the phone, the video looks quite pixelated. It charges really fast, but the quality is poor. When checking on the google chrome developers tool for "responsive" devices, it also looks perfect. Any idea of what could be happening? (I also tried the video in another regular section of the website and it happens the same, so it is not related to the landing page itself) I hope any of you could help me with this. Thank you very much in advance 🙂
  21. Hi, I have a background video that I want to stop playing on the last frame instead of looping. I have tried youtube and uploading and there is no way to control that. Is there any code I can inject that will enable me to do that? thank you
  22. Site URL: https://celery-chicory-nlez.squarespace.com/config/ Hello, I'm in the process of developing a one page website for a mindfulness app. The client would like the intro video to be full width with audio playing but the only way I know how to make video full screen is by adding a video background, but this does not play audio. Is there anyway to change this? Thank you, Ben
  23. Site URL: https://www.mptimken.com/ Hi! I have looked and scoured the internet but I cannot find a solution for this. A background video on the home page is severely cropped when playing on mobile. I have found CSS code to resize images, but not videos and not background videos specifically. Please help me!
  24. Site URL: https://www.oneelevenpartners.com/ Hello, I was wondering if someone help me figure out how to have a banner different video for mobile. On the site that I am Buliding I am utilizing the new video upload that Sqaurespace just released.
  25. Site URL: https://butterfly-magnolia-5ta9.squarespace.com/config/pages Can someone help me understand why this youtube video is not showing? what is wrong with the code? site passw: hello97 i.e. this is the code <div style="display:none;"> <div id="bio-alex"> <h3>Title</h3> <p style="font-family:Proxima Nova; font-weight:300; font-style:normal; font-size:16px; letter-spacing:0.02px; line-height:1.7em; color:hsl(0, 0%, 0%);" !important> "text goes here." </p> <!DOCTYPE html> <html> <head> <title>HTML Video embed</title> </head> <body> <p></p> <br /> <iframe width="560" height="315" src="https://youtu.be/NFyxml7idZA"0" allowfullscreen></iframe> </iframe> </body> </html>
×
×
  • Create New...