Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'thumbnail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges

Found 131 results

  1. I am using the Jasper Template on the following site: www.mySC3limestone.org. The gallery thumbnails are used as buttons for people to click, but for some reason they slowly fade in, as opposed to images that are on the page that load automatically. I have to use the gallery thumbnails because then I can display it on mobile as 2 wide, whereas if I just use images, it will stack the images, which I don't want. Does anyone know if there's a way to stop the gallery thumbnails from fading in and instead just appearing automatically?
  2. Hi folks! Please, could I have some CSS assistance for the Wells template? Site: https://lucyrussell-hillstest.squarespace.com/portfolio - PW:1234 I am trying to achieve an image gallery that has only two columns and with the portrait and landscape thumbnails the same height. Below is a photo of what I am attempting to create.I really hope you can help me, I will be super grateful. Thank you!
  3. Helping some friends of mine build a simple site for their product. Everything was running fine up until recently. Previously the thumbnails would display at the bottom and the main selected photo was larger above the thumbnails. Now its just a bunch of thumbnails that don't do anything when clicked. What am I doing wrong here? https://www.mitacostand.com/buy/tacostand
  4. After adding a Thumbnail to a blog using the Bedford Blog template, the thumbnail shows up as a banner with the title of my blog in the middle of the thumbnail.I really don't mind the thumbnail as the banner but I need for the title to NOT be displayed right on the thumbnail. It could be above or below but if i want a thumbnail with something else written on it, the title gets in the way.Please help me with a solution, I have searched all through out and am not finding the right code. I've tried this code .banner-thumbnail-wrapper { display:none; } Which this removes all banners throughout my site. Not what I wanted.
  5. Hi, How can I have different size thumbnails on an Index page with Avenue Template?I want to have portrait thumbnails not in square.The two links beyond are websites using Avenue template with modifications in the size of the thumbanils.http://hellozso.com/http://www.simonolsson.se/ I know how using CSS and HTML but I can't find where I have to do the modification.Thank you in advance Studio studio
  6. I have been trying to change the thumbnail that shows up when I share my site on facebook. Only thing I get is the image I've uploaded in my page settings. That image happens to also be the main banner for the page. I want that image to stay the same but want a different one when I'm sharing my site on facebook. I've tried inserting code in the header, the facebook debugger recognizes both images, but I can only choose the main banner image thumbnail and not the different one I want for it. Please let me know if there is a fix for this.
×
×
  • Create New...