Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'thumbnail'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

Found 142 results

  1. Site URL: https://www.leperchoirfrance.com/availability I am looking for some help to get some custom code so that the calendar format attached, when in mobile state portrait still displays the thumbnails. I understand that in portrait mode under 600 pixels the thumbnails won't render so looking to try and get this coded so even when it is in portrait on mobile, it displays the thumbnails.
  2. Hi there, I could really do with some help, here's what I need to do: Is there a way to have more than 20 posts displayed on a blog on 7.1? I need infinite scrolling I also need for the thumbnails not to click through to the individual blog posts, but I still need a link on the excerpt text to link to an external website for each thumbnail Remove the Older Posts > pagination copy/link To add a border to the thumbnails. I have this working on my News blog but it doesn't work on this blog, which is basically a panel of logos that can be filtered by category. So far for the click through problem, I have been told to use this code in a code block: <style> article a { pointer-events: none; } </style> Which works but it also disables the excerpt link and the Older Posts > link... And I've been told to use this code for adding the border, which works fine on one blog but not on the other... section.blog-image-wrapper a { border: 1px solid black; display: block; } I'd really appreciate some help with this and I'm willing to pay 🙂 Lauren
  3. I'm seeing low resolution store product images when viewed only on mobile (chrome browser), the browser resolution is 412px by 733 px The product images were uploaded at the resolution of 2500px across and displays very crisp and fine on desktop and tablet. I'm not experience this issue with any image blocks other than with the store product images. Does anyone know what is going on?
  4. Site URL: http://www.rosie-brock.com/ Hey does anyone know how to replicate this "Prev/Next" and "Show Thumbnails" for a page that has a slideshow gallery block? Is this an older version of Squarespace? I believe this is done in WELLS template. I've tried adding text to Header Content, wrote out "Show Thumbnails", and linked it to a private page that contains a gallery grid. I brought the text to the bottom left corner of the website using a spacer. Issue is that this text is fixed, so clicking "Show Thumbnails" will always bring the user to the exact same gallery grid. Here's two other websites that have this same feature: https://www.kovikonowiecki.com/ and https://www.tarekmawadphoto.com/ I appreciate any help I can get. Thank you!
  5. Site URL: http://www.wearehkers.com Hello, (This issue is on my template preview site that's not live yet, so I'm not sure what hyperlink I should be sharing, let me know how to share this particular page in the particular template preview) I'm trying to make the thumbnails of the summary blocks take up 50% of the screen space on mobile screen. I've set it to 50% on site styles so it is 50% on desktop and tablet, but on mobile, some reason it's been overridden to 35% (see bottom right in the "inspect element" section... I've even tried to code it in to the css but it's not changing. I've included the code I used below. I'm not sure why it's being overriden because the style attribute in the styles window says 50% but has it crossed out... I've tried coding the summary block text to 50% too but the same happens, it's overridden to 65% even when I've coded it to 50%... Please can someone help, maybe my code is wrong... Code I used: @media screen and (max-width:700px) { .summary-thumbnail .img-wrapper { overflow: visible !Important; } .sqs-block-summary-v2 .summary-thumbail-outer-container { width: 50% !Important; height: auto !Important; } .sqs-gallery-meta-container { width: 50% !Important; } }
  6. Site URL: https://mandolin-elephant-k8st.squarespace.com/ Hi! Can anyone direct me in disabling the blog post thumbnail URL? I do not want to utilize the blog hyperlinks at all. Please advise. Thank you!
  7. Hi guys I'm trying to create a hover effect whereby the image fades out and the title appears. When I hover over the title I completely lose the opacity effect! I've cobbled together some code from lots of different places on this forum so it's probably super obvious where I'm going wrong. The page url is https://damien-creagh.squarespace.com/drama-gallery Would really appreciate some guidance. Thanks! Here's the code I'm using: img.summary-thumbnail-image { opacity: 1; transition: opacity .7s; } img.summary-thumbnail-image.loaded:hover { opacity: 0.3; } .sqs-block-summary-v2 .summary-item .summary-title { transform: translateY(-10%); opacity: 0; transition: transform .6s ease-out, opacity .5s; hyphens: auto; text-align: center; position: absolute; left: 20%; top: 50%; width:70%; margin-left: auto; margin-right: auto; } .sqs-block-summary-v2 .summary-item:hover .summary-title { transform: translateY(0); opacity: 1; text-align: center; position: absolute`enter code here`; left: 20%; top: 50%; margin-left: auto; margin-right: auto; width: 70%; hyphens:none; } .sqs-block-summary-v2 .summary-item .summary-title a { font-size: 1em; z-index:20000 !important; font-size: 140%; color: #2a2a2a; display: block; }
  8. Site URL: http://www.itstheverse.com Hello, I was also wondering if there was CSS to inject to make the header image show up as a image next to the post on the left in the main blog feed?
  9. Site URL: https://jackshugruedesign.com/work Hi, I was wondering if anyone had a solution for this issue I am having in regards to my Work page using the SUHAMA template. My Work page is a "Hover: Follow Cursor" layout, and so when you hover your cursor over a particular project, a thumbnail of the project appears. I am trying to achieve a more dynamic look with these thumbnails, having them be different shapes and sizes, yet each thumbnail as of now has a light grey box background that I would like to get rid of and replace with a transparent background. I created my thumbnails using Adobe Illustrator, and exported each file with a transparent background as a PNG. Yet, when uploaded to Squarespace this transparency is replaced by the light grey box- which I think is the art-board or composition background that the work was created on, even though it was exported with a transparent background, as the sizes look to be the same. To be more precise, I was wondering if there was anyway to have the thumbnail image have a transparent background when you hover your cursor over the project name. Thanks!
  10. Hi, I'm using Squarespace 7.1 and I'd like to add a second line of descriptive text to the thumbnail tiles of the projects in my portfolio. In the example, I have a video titled "Using a Color Chart", and underneath I'd like it to read "Tutorial". I attended to add "<br>" to my copy (which had worked once upon a time in Squarespace 7.0. Unfortunately no luck in 7.1. Any ideas?
  11. I made a small edit to the existing thumbnail and re-uploaded, and it fails like this. The small preview works, but the image doesn't show when saving. I made sure it is the exact same size in pixels as the old one. Anyone know what to do? Does it have to be a super specific size or something? It should not really matter, since I used the same size, but I have got it to work by trial and error and trying many different sizes, but can't seem to find a pattern.
  12. Site URL: https://www.dakota-studios.com/shop/fresh-flower-bouquet Product thumbnails on both mobile and desktop sites suddenly appeared a weird border. How do I remove this? It wasn’t there before.
  13. Hi! I'm trying to see if this sort of thing would be at all possible. I'm using Brine template Maple, 7.0 and a gallery grid block. I know that what I'm trying to do will deem gallery useless and I will have to do each image separately as a block but... worth a try. So I have a hero image that focuses on a product smack bang in the middle as I'd like that as the thumbnail- but then I'd like to be able to click it to open in a lightbox with dark overlay to show (in essence, a completely different photo) a line-up of the whole range/flavour SKUs. Any help would be much appreciated!
  14. Hi All, I am trying to design/set up a blog page for my client and I am using a blog template on version 7.1. I can't seem to figure out how to get the thumbnail image to appear that corresponds to the blog post. As shown in the screenshot below (it's the first blog post in the list on the left, the rest are existing from the template) you can see the title of the post is there, but there's no image above (unlike the template's post next to it which has it's default landscape photo.) What am I doing wrong? Thanks in advance for any help advice.
  15. Site URL: https://squid-star-hxgr.squarespace.com/ Hi, I know that you can animate images on your blog posts but I was wondering if there was any way that you can eit the actual thumbnaili images that are displayed on your main pages? Thank you.
  16. Hey! I'm using the OM template and trying to create a black and white to colour rollover on the work section of my site (https://www.sinomatic.co.uk/work) I've tried and can get the rollover to work, however it does the rollover effect on all the content within that page whereas I only want it to work on the thumbnails. I would be super grateful for any help 😊 Thank you!
  17. Site URL: https://www.thecardinalconcepts.com/blog I would like to reduce the sizes of the thumbnail images included on my posts. The size is too large. I can't seem to find a place to adjust this. Perhaps there is some code that can be added? https://www.thecardinalconcepts.com/blog THANK YOU
  18. Hi, I want to add a border to a blog thumbnail image, so that I don't have to manually create the border every time I upload the thumbnail. I'm hoping someone can give me some code that works for a 7.1 site. Many thanks in advance!
  19. Site URL: https://asparagus-ocelot-cchc.squarespace.com/ Hi there, I could really do with some help, here's what I need to do: Is there a way to have more than 20 posts displayed on a blog on 7.1? I need infinite scrolling I also need for the thumbnails not to click through to the individual blog posts, but I still need a link on the excerpt text to link to an external website for each thumbnail Remove the Older Posts > pagination copy/link To add a border to the thumbnails. I have this working on my News blog but it doesn't work on this blog, which is basically a panel of logos that can be filtered by category. So far for the click through problem, I have been told to use this code in a code block: <style> article a { pointer-events: none; } </style> Which works but it also disables the excerpt link and the Older Posts > link... And I've been told to use this code for adding the border, which works fine on one blog but not on the other... section.blog-image-wrapper a { border: 1px solid black; display: block; } I'd really appreciate some help with this and I'm willing to pay 🙂 Lauren
  20. Site URL: https://www.studiovertime.com/thoughts Hello! I'm trying to create a black and white to color rollover for blog post thumbnails (website very much under construction). I'm using this code that I found on another post in this forum: .no-touch .collection-5d7a891600952e518d49e751 .project-image { -webkit-filter: grayscale(100%); filter: grayscale(100%); &:hover, &:focus { -webkit-filter: grayscale(0%); filter: grayscale(0%); } } I've changed .collection...project-image to section[data-section-id="5ec00d59438c273bae2f3262"]. The rollover works, but because the selector is referencing a section (I'm assuming), the effect is applied to all of the blog posts at once instead of the individual blog post thumbnail. It also includes the text, and I don't want the text affected. Is there a way to do this so that the effect only occurs when rolling over a single blog post at a time? I hope this makes sense! Thank you!
  21. Site URL: http://www.erinsalmonwrites.com I have seen this question asked twice with no response, which is such a bummer! I have been working hard to design my website the way that I want it using the Rally template. There's only one thing at this point that I wish I could change, and it is holding me back from making my design live. I would love for the thumbnail image in my blog posts to be ABOVE the title and meta data. There's no way to adjust this in the site stiles, which is why I've come here to see if anyone has a bit of CSS that would make this change. TIA for your help. 🙂
  22. Hi there – wondering if there is anyway to have the thumbnail that is uploaded to a blog post to display inside the blog in addiction to the grid page. Specifically looking to get it left aligned and take up 50% of the screen. site: https://tarantula-calliope-fl4m.squarespace.com/blogs/knowledge-base pass: squarespace current code – clearly not looking to have the same image on every blog so I'm looking for someone to replace the url with a thumbnail target... /* Blog Interior */ .blog-item-wrapper article.entry { padding-top: 0; padding-bottom: 0; background-image: url("https://static1.squarespace.com/static/5eb179d00c6aef0b9ed1bfaf/5eb29c388099026de92ca571/5ec9945e02f4af1d185a2ed1/1590287286817/usual_wines_temperature_1024x1024.jpeg"); background-repeat: no-repeat; background-size: 50%; }
  23. Site URL: https://www.travelsandtreasures.com/home Hi there! I really like the Diary concept on the Brine template and prefer to not have a photo (so I purposely do not include it as a Thumbnail Image of the post). However, if I include one or more images in the body of the post, one of them is selected as the Thumbnail image. Perhaps this is as designed, but I prefer no image. Is there a way to prevent this from happening? (cross-posted)
  24. Site URL: https://www.travelsandtreasures.com/home Hi there! I really like the Diary concept on the Brine template and prefer to not have a photo (so I purposely do not include it as a Thumbnail Image of the post). However, if I include one or more images in the body of the post, one of them is selected as the Thumbnail image. Perhaps this is as designed, but I prefer no image. Is there a way to prevent this from happening?
  25. Hi, can any one help with some code to remove the thumbnails links from the bottom of every page in the flat iron template (Other than the index page) The old forums seems to have the answer to this but SP have deleted them! Thx!
×
×
  • Create New...