Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Selling & Scheduling Your Services
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

  1. Site URL: https://www.biztour.co.uk/ I have a couple of warnings that have popped up on google console that ive never seen before. Does anyone have any idea why these have popped up? I don't sell or have any products on my site.
  2. This comes up for me sometimes, and its really hit or miss. I wait a bit to try again and it might save, or it might not, and I need to cancel the edit. Has anyone else encountered this problem?
  3. Hi all, Has anyone experienced the issue in 7.1 where images don't display? They upload fine, appear on the page, but then at a later date when the page is reviewed the image is missing and is replaced with an error symbol like in the attached examples. This happens across the website and in galleries and in stand alone images - sometimes when I upload the image again it works fine but then when I revisit the site again at a later date the issue is happening across a number of random images (either the same or new ones) Any thoughts gratefully received. Thanks!
  4. had a CLEAN list of 1400 emails and Squarespace import wouldn't allow it. I split into smaller lists of 333 each and IT WORKED! hope this helps yoU!
  5. Site URL: https://www.imovements.com Hi, my websites are still ok (www.imovements.com) ,but when i log in, they are just not there (see imagae) i cannot make any changes, after login there is just nothing there. 2 website have this problem. anyone else ? thanks very much michael
  6. Site URL: https://sugarspicemagick.squarespace.com/ Hello everyone! I am struggling with my basic 4 image grid. It is made of 4 1x1 images in two rows. When I am editing the website everything looks great, however, on my phone only the first picture ever loads. Thank you in advance!!
  7. Site URL: https://www.gritandgracestudio.com/ We've been experiencing spontaneous deletion of images from published blog posts for several months now. The posts will go live and look perfect, only to, at some point, have the images vanish. When the files disappear, the accompanying captions and text goes with them on the front end, though this remains when the post is opened on the back end in the edit module. When you click on the image portion of the block, you receive an "Item cannot be located" message. Has anyone else been experiencing this? Does anyone have a preventative fix?
  8. I am attempting to customize the Moksha template, but every time I click on an area of the template to edit (ex: Banner, Title, Content Block) I get the following error: "Couldn’t clone collection Check each section to make sure all field requirements are met." Has anyone experienced this? Can anyone offer some guidance to this Squarespace newbie? Thanks much!
  9. Site URL: http://ryansmulholland.com I'm trying to use HTML code to insert a Substack signup form on my homepage and in a few other places. When I add a code block, set up the code all is well, but once I save the page it causes an error with the rest of the page. If there are any images on the page those disappear once I save. It also creates a misalignment with the page header where all of the content slides up a bit and overlaps with the header menu. It's as if adding the code to the page overrides something essential to it's function. Has anyone else had success placing a Subst
  10. Site URL: https://www.fringeartsbath.co.uk/ I have successfully embedded one external website into my Sqspace site, but it hasn't worked with the second external website I wish to embed. Any thoughts? The successful one is here: https://www.fringeartsbath.co.uk/phantom (embedded from Artsteps) The unsuccessful one should be here: https://www.fringeartsbath.co.uk/outside (embedding from a custom site) I used exactly the same process for both. They both show up while I am logged in & editing the pages. I have tried disabling ajax, with no success - Sqspace live chat cou
  11. Site URL: http://www.thebluestreams.com Hi, I have been trying to index my website on Google. I have registered with Google Analytics and Google Search Console, and I have also requested for the site to be indexed. However, when I try to do a URL inspection, I get a 401 error (Failed: Blocked due to unauthorised request). How can I fix this? Thank you in advance!
  12. Hello. Help! I am unable to edit any of the blocks of a new site build. Trial 7.1 site on windows 10. Once in Page Edit mode, the header and footer buttons to edit appear and the header sidebar content is editable. The footer is only editable when I use keyboard tab, not mouse, to bring up content edits. Only sporadically. All other elements on the page are buggy. I managed to bring up a couple of edit boxes but then lost ability to return to edits. IT DOES NOT look like the squarespace demo training video ease at all! On the screen print you can see the plus to add a clo
  13. Site URL: https://theglrynetwork.com/ I keep getting a syntax error on line 2. However, when I put an open and closing bracket on line 1, the syntax error disappears but after I click save there are no changes made to the background of my welcome page. I'm using the Brine template. #welcome background: linear-gradient(196deg, #fed9df, #e3ffb7, #dad6fd, #f4e4d9, #d3e4e8, #b8ecff); background-size: 1200% 1200%; animation: AnimationName 32s ease infinite; @keyframes AnimationName { 0%{background-position:0% 54%} 50%{background-position:100% 47%} 1
  14. Site URL: http://htmministries.com I am unable to connect my site to the google search console. I've tried from analytics, and from connected accounts. Any ideas? My other sites connected fine, I'm not sure why this one won't.
  15. Hello, I am using a css padding code on my first page and it seems to work normally, but after I refresh the page the style does not apply to the block. After long hours here, I noticed that the DIV ID seems to change everytime I refresh the page. Does anyone knows how to solve this? I would be so thankful! I am on Version 7.0– Galapagos family Thanks!
  16. I have two code blocks on my site, one an instagram wall view and the other a form from Formsite. Both code blocks show up fine UNTIL you click on a page link, then they disappear. Anyone seen this and addressed this?
  17. Site URL: https://peaches-jang.squarespace.com/ Hi, This is my first time working with Squarespace. I'm experienced with doing Shopify development, so this is a bit different from that. I can get my template running locally, but it isn't loading the stylesheet. Attached is a screenshot of what I see when the server boots up. It's loading all the proper assets and copy from the live site, but I have an error in console. Failed to load resource: the server responded with a status of 500 (Internal Server Error) Any idea how to approach this problem? Thanks
  18. When selecting "Duplicate" on an inventory product, I am receiving an Error code : An Error occurred while duplicating this item. Any idea what has happened? Thanks
  19. Hi I'm using Squarespace Local Development Server but whenever I run a squarespace/server it says: -bash: squarespace/server: No such file or directory While npm says the package should be installed. I've already re-installed node with a node version manager. How can I fix this?
  20. Site URL: http://thesoulpatty.com when a customer is checking out, they forgot to put in the csv on the credit card, this was caught by the system and threw an error message but the customer did not know why the card was being declined until after the third attempt he realized he forgot the csv number. Is there a hack or a javascript code snippet that can be added on hte form for validation to turn the cell red that is in error?
  21. Site URL: https://www.nurturingmindsinafrica.org/ Hello, I noticed today that the image poster style buttons we have throughout our site have doubled in size, creating a gray box the same size as the image below the image, and the whole thing is now a clickable link. This has thrown off multiple sections of the website and I'm wondering if something was changed within Squarespace, since no settings were changed on our end. Homepage: https://www.nurturingmindsinafrica.org/ Get Involved Page: https://www.nurturingmindsinafrica.org/involved Donate Page: https://www.nurturingmind
  22. I am using a script from a 3rd party company to add a plug-in to the website, i enter the script into a code block and it shows on when viewing it from the computer i added it on. But when i look on another computer the plug-in isnt there. Is worked fine when i first added it but now its been a week and its gone. any help would be great thanks. Below is the script im using (using 4 of them but this is 1 of them) <script type="text/javascript" src="https://4cs.gia.edu/interactive-4cs/js/embed.js?tool=color" charset="UTF-8"></script>
  23. I have used coding to achieve a hover over effect that changes the image to another image when hovered over, but for some reason none of the images display on the mobile version. and my coding knowledge isnt good enough to know if this is a coding error or just squarespace not allowing it. The code below is the one im using: <!DOCTYPE html> <html lang="en"> <head> <meta charset="utf-8"> <title>Image Swap on Hover with CSS</title> <style> .card { width: 350px; height: 170px; position:
  24. Hi, I am having trouble connecting to dev server. I keep getting authentication failed so I am just not sure what password it is they are looking for? My page itself shows me user name and password but the password is covered. Those seem to be the credentials I have to enter in the terminal but I am not sure if I am messing up the password or not because I forgot what it was. Is there a way to change that password or is it the same as my log in password? Thanks
  25. My custom thumbnail for an embedded video is not loading. What am I doing wrong? I've done this before, with success, so I don't know why it's not working this time.
×
×
  • Create New...