Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Selling & Scheduling Your Services
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

  1. I get the error when I open the site. The site is password protected. What should I do. I checked in other browsers too. It is the same problem. This site can’t provide a secure connection www.xxx.com (site url withheld) sent an invalid response. ERR_SSL_PROTOCOL_ERROR
  2. Site URL: http://prwomeninbusiness.squarespace.com Hi! Thanks for taking the time to read. I'm trying to imbed a countdown timer widget into my page. I've followed all the instructions and read a lot of forums to see why I'm getting a script disabled code. I am a complete novice at this so go gentle with me :) Here's what I've tried based on other forums: -Logging out, viewing the page from an incognito tab -Disabling Ajax, that doesn't apply because Ajax isn't used with 7.1 versions of squarespace -Triple checking I've copied the code correctly I've attached screen
  3. Site URL: https://gregorylassale.com I am trying to apply this simple CSS script <style> @media screen and (max-width:640px) { h1#sqs-slash-page-header { font-size: 30px !important; } } </style> But Squarespace is returning a syntax error at line 263 which is just the style opening tag. Any idea why??
  4. Hi! I added two code blocks to a page on version 7.1 and after I hit "done" and saved the changes, the blocks move on the page. I tried putting them on seperate sections but this did not solve the problem. When I am editing the page, the two code blocks which contain HTML tables appear in different areas on the page but then stick together when I hit save. Is there a way to prevent this from happening? Thank you!
  5. Hey there! I'm currently finishing a website that was started by another user -- it hasn't been published yet. The site is mostly stock, built using one of Squarespace's templates. As far as I can tell, there is only one piece of embedded custom code which is for CanadaHelps' donation form. The code for the form is directly from CanadaHelps (and is currently working on our old website). Sometimes I can see the form in development and everything looks OK, other times I'll be working on the site and there will be an error message where the code is inserted. When I edit the page, there
  6. Hi everyone, This has been happening since yesterday. I'm receiving an error message when accessing my library of photos/videos. I can upload new images but when I go to change it, I get this same message again. Does anyone know what is happening? Thanks, Jack
  7. Hi, Would love some help with changing this red box and text that comes up when there is an error with a form field. (in this image, where it says 'date of birth', the '*' and the red box around those fields. I have managed to change the message on top to that brown colour, but not with the red. Thank you!
  8. I've generated an API key with the proper permissions to use Commerce Webhooks API. I'd like to create a subscription using the Webhooks API. I receive authorization error: "OAUTH_TOKEN_REQUIRED" How do you get OAuth token?
  9. Site URL: http://themaximumexposure.com Hello, I opened the CSS editor and must have accidentally deleted a character from the beginning of this code. It is now telling me there is a syntax error on line one. Please let me know what I need to do { content: ""; background-image: url(https://static1.squarespace.com/static/5701d7fc2fe1312243f349be/t/60680ed7fb57164ccfe25625/1617432285551/MAXEXLOGO-BLACK-NOBG.png); background-repeat: no-repeat; background-size: contain; background-position: center; width: 60px; height: 60px;
  10. I'm not sure if this has been asked before, but I couldn't find it on the forum. I am trying to put 5x image blocks next to each other, but I've noticed that any time I've tried to add 5 blocks (of anything) in a row on Squarespace 7.1, it becomes uneven. Obviously if it is an even number of blocks it seems to work fine (e.g. 6 image blocks in a row works okay) but if it is an even number of blocks that is 5 or more, it doesn't work. Does anyone know a workaround for this? I don't want to use galleries or summaries because I want a detailed caption under the images, and I know t
  11. Site URL: https://www.apicnicstory.com Hi all, I have made some way with my website, but I am having some trouble viewing the website in the mobile view. The text is extremely cluttered, picture is very small. It is not seamlessly switching and I don’t know what to do. Any ideas?
  12. Site URL: http://www.katadair.com Over a year ago, I set up a little "splash screen" that would prompt visitors to my site to enter their information so I could notify them when an online course launched. I have no idea what to call it, and I have no idea where to turn it off or modify it. It doesn't show up when I go to the site, but I know it shows up when other people do. If you go to my site, you'll see it. I am launching the course Monday, and I'm trying to convert my site...I need to remove this...urgently. I appreciate your help! www.katadair.com
  13. Hello, I have injected the markdown block code to expand FAQ style sections on a specific page on my website and this code now appears on top of the page (uploaded image). The page is currently disabled from my website as I'm still in the building process. Does anyone have a light about why this is happening? This is the code that I have injected Thank you in advance!
  14. Site URL: https://goby-oarfish-j8jm.squarespace.com/ Password: tuanh3lp Hello, I've notice that on a number of phone browsers my header text jumps size when you scroll (see attached video for reference). I'd like it to look smooth and stay a consistent size when scrolling. If someone could provide some code to inject that would be fantastic. Many thanks, Ollie RPReplay_Final1617008154.MP4
  15. Site URL: http://diversify.film I really want to change the placeholder text in my SP 7.1 website, but I keep getting an error. Is my code wrong? How can I change the placeholder text? <script> <div class="sqs-search-ui-text-input sqs-search-ui-button-wrapper color-dark" data-preview="true" data-collection=""> <div class="spinner-wrapper"></div> <input type="search" class="search-input hover-effect" value="" placeholder="Search"> <div class="yui3-widget sqs-widget sqs-search-preview"> <div class="s
  16. Site URL: https://goby-oarfish-j8jm.squarespace.com/ I have a problem with the Hamburger being aligned correctly in the desktop mobile simulation but when you actually view the site on a phone it's not aligned with the edge of the grid (screenshot from iPhone below). Is anyone able to help me out / know how I could fix this or manually align it? It's made using the Novo template. If anyone can suggest some code to inject to rectify the problem please drop it in here, i'll be forever grateful. Cheers!
  17. When editing a category you must edit the Category slug in the Shop Page before editing the Main Navigation. If you edit the Main Navigation first, you will need to add an ending / to the url and create a URL mapping to redirect /shop/p/category -> /shop/category. For some reason, if you edit the Main Navigation first then change the category slug to the same url, SquareSpace will change the /shop/category to /shop/p/category which will result in a Page Not Found.
  18. Site URL: https://www.elevatepainterstoronto.com/ After making an edit, my only option is to click 'Done' now. There's no drop-down for 'save'. WTF. The changes aren't saving by hitting 'done' either. Anyone else experiencing this or know when this will be solved?
  19. Site URL: https://seeyourway.me/store Hello all in the forum, I'm new to the entrepreneurial space, and i've been trying to set up my store properly. (launched my product today thinking everything was working). The Squarespace store was problematic and clunky to use. So i used ecwid.com to set up a store which was very easy to setup. Got their data embedded into the code injection field in advanced settings. The display is perfect, getting all the click throughs, but when it comes to processing, customers are getting a notification that the payment couldn't go through. Now, I
  20. Site URL: https://www.ebixchoice.com/webex-integration So, we have an application that is accessing a simple page we created in SquareSpace. When it tries to do so, it receives the following error: "Failed to load resource. The server responded with a status of 404 (Not Found)" The thing is, the page does exist. We can see it just fine. But When this application tried to open it, we get the message. As a test, I had the application attempt to open another of our SquareSpace pages and the same error occurred. Any suggestions?
  21. Site URL: https://www.hairdressinglive.com/coia-styles The embedded codes on the "enrol" buttons do not properly work on pages with two options. The first button displays the second class (Diamond lights) first and when you click "X", it will display the first class (Solar blends) which is supposed to be the only one directed. This error makes the second button to not function, which is supposed to be directed to second class (Diamond lights). Also, the "Purchase both masterclasses" button shows the subscription for the entire masterclasses offered in our site instead of only these two class
  22. Site URL: https://www.simonennals.com/gallery I have 3 pages on my website that are galleries. Buttons on the home page link to these. They were working fine on mobile and I haven't actually changed the two pages where this now doesn't work. I just added the buttons on the home screen and added the 'Video' gallery. However now on mobile the 3 dots used for the navigation menu don't sit in view on the Landscape and Commercial page. For some reason they shoot off to the right. The top bar acts as if it's on a full screen whilst the rest resizes to work properly on mobile. Doe
  23. Site URL: https://jordancs.ie Hi Circle Forum, Have an issue when we're updatinga site for a client. We've been receiving an 'unexpected error' notice. We can't save an updates, changes or connect correctly to add new document uploads. Anyone else have the same problem or a solution? Thanks, Paul.
  24. Site URL: https://lmtecdigitalsolutions.com Hey there, I'm having issues with a Custom CSS media query for a mobile breakpoint. I've coded it all correctly (at least I think), and I'm seeing what I edited correctly in the mobile view in 7.1 on my desktop, but as soon as I go check it out on my actual mobile device that I formatted it for, it isn't displaying correctly. My viewport on my Iphone 11 is 414 x 896, I set my max-width to 640px. I will attach the referenced screen shots to what I'm referring too. You'll see the correct spacing of the text "Supporting our clients every step of
  25. Site URL: https://lelacastro.squarespace.com/instagram Hi there, I created a landing page for instagram with all the important links. I created a text box, include the hiperlink and personalized with a bullet point, but for some reason, on mobile it doesn't show the text box when using the bullet point. Does anyone know how to fix this? I would like to use the bullet point to add a bit more style to the page. On desktop all looks good. thanks.
×
×
  • Create New...