Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location

Found 22 results

  1. I'm getting a syntax error message on line 15. #block-877a19ac084842a08f1b { background: #DEC1A6; opacity: 50%; padding: 20px; text-align: none; } #block-fb104f8c23dc8e2de3c0 { background: #DEC1A6; opacity: 50%; padding: 20px; text-align: none; } <style>A:hover{cursor: url("https://downloads.totallyfreecursors.com/cursor_files/unicorn.ani"), url("https://downloads.totallyfreecursors.com/thumbnails/unicorn.gif"), auto;}</style>
  2. One of the main links leads to a page error: But if you clink on the actual "blog" link it takes you right there. I know there is probably an easy fix but I'm stuck!! www.warmhoneytoast.com We couldn't find the page you were looking for. This is either because: There is an error in the URL entered into your web browser. Please check the URL and try again. The page you are looking for has been moved or deleted. You can return to our homepage by clicking here, or you can try searching for the content you are seeking by clicking here.
  3. SquareSpace server just had an update and now requires Command-line Authorization to start the server. Once I enter this code I get a message that the server cannot start. I am in the middle of a project and this has stalled everything. Im getting this message: Unable to start server, shutting down javax.servlet.ServletException: io.dropwizard.jersey.setup.JerseyServletContainer-5a49af50@3c38f4af==io.dropwizard.jersey.setup.JerseyServletContainer,jsp=null,order=1,inst=false,async=true at org.eclipse.jetty.servlet.ServletHolder.initServlet(ServletHolder.java:692) at org.eclipse.jetty.servlet.ServletHolder.initialize(ServletHolder.java:428)
  4. We couldn't find the page you were looking for. This is either because: There is an error in the URL entered into your web browser. Please check the URL and try again. The page you are looking for has been moved or deleted. You can return to our homepage by clicking here, or you can try searching for the content you are seeking by clicking here. So I am working on a nice template i found on Squarespace called Rally. I edited one of the sections with my content instead, but now when I click on one of my categories (FEATURES) on the top right of my website I get this URL error. I am really new here so I'd really appreciate some help. Thank you so much!
  5. Guest

    Spotify URLs Invalid

    I’ve been embedding Spotify playlist for the last nine months without issue. However, now the embed block keeps saying the playlist URLs are invalid. I’ve tried using code blocks but discovered when I resize my browser window it makes the adjacent video block overlap. Please, help!
  6. I'm getting a "syntax error on line 1" message. Can anyone tell me where the problem is?
  7. I am having a very hard time editing any of my Squarespace sites the last few days, and they are all loading slowly for visitors as well. Prior to yesterday I was not having any trouble with any of my sites and loading time. It's driving me crazy, because I've got edits to make for clients and can't get them done.
  8. Hello, I am experiencing connectivity problems with my site. Is anyone having the same issue? Every time I try to add a link to a post or a picture to the news page, an error 503 appears. Any ideas?
  9. All the sudden my logo disappeared on refresh and not both the Logo Image and the FAVICON are gone and it simply says "Error Loading Image" and nothing can be done to fix it. Please help!!!
  10. I have no idea why this is happening. My site just broke down completely! It's www.futurehistories.today It started with the embedded players for my podcast episodes going crazy and playing the same episode in autoplay in each and every embeded player (even though they were embedded for other episodes and everything worked fine befre). But now the site went nuts completely. Is there something happening on the part of squarespace that is causing this? Any help is highly appreciated!BestJan
  11. Hey! I am trying to index my site, but when I try to do a URL inspection on the Google Search Console I get the following error: No: 'noindex' detected in 'robots' meta tag How do I remove the ‘noindex’? I do not have any Code Injection. Thanks!
  12. When we load the website into the SS editor on two different Macs, using Safari under OSX Mojave, with no extensions, and using a private window, we see all these errors in the console. From a dialogue with SS support, Squarespace.net is an internal only website. So, why is the editor or my website trying to pull in these internal only resource files?
  13. It appears there is no host called squarespace.net. Also getting beacon errors from youtube. Also (PS cannot get images to load here on the forum)
  14. On one of our purchasing pages, all of the items are giving the following pop up error message: "Unable to add item" and "that item is not available" The inventory on all items is unlimited. No one can add the items to cart. Need fixed ASAP.
  15. When I go to the site editor I can only see my website through a small window as big as the Site Title bar, at the top of the page. I can scroll down it but I can't see the whole page. It's very frustrating. I haven't added any different code than on my second website. I use the Five template.
  16. Since yesterday any advance settings i try to access remains blank. Any ideas what i am doing wrong? Thanks
  17. how come my site is throwing this error?
  18. So for the past couple days I've noticed typos that I have fixed and saved have been coming back. I've fixed the same typo at least three times. Today I noticed on two pages text blocks have been swapped around when I haven't moved any of the blocks on those pages. Is squarespace glitching out?
  19. I need to create comparison sites using different templates. I thought maybe I could export my site and import, but I know Squarespace doesn't recommend importing their own file, although they support importing other sites' formats. When trying to import, I get the error: "— com.squarespace.v6.business.content.exceptions.InvalidContentItemException: urlId cannot be null: 82RWHTREFWN3BLDNAFC6" I opened the file in Word and an xml viewer and don't see a tag (or even mention) of a urlID, or the string at the end. I get I'm trying to do something that's not recommended, but just asking to see if there is an easy fix or something I'm missing.
  20. I am trying to import a CSV file into my mailing list - however even though I have very carefully checked the original file and it is clearly in three columns - email, first name, last name, many of the last names are showing as doubled. that is marysmith@gmail.com Mary Smith Smith It seems that the error is created when there is an email which has either numbers in it or an underscore .. eg mary_smith@gmail.com or marysmith14@gmail.com.I have imported the same list into MailChimp with no problem and no errors seen.I have been in touch with Squarespace help but without any luck so far. If anyone has any solution to this or has experienced similar please let me know.
  21. If I try to use tel: URL's to include a phone extension SqSp gives me an error that the URL is invalid. tel:5555551212,555 Obviously the comma is goofing it up. Is there a workaround or a way to ask SqSp to maybe update their validation code for this field? Thanks in advance!!! Love me some Squarespace!
  22. Hi all - Google Search console reached out by email to kindly tell me that one of my sites is affected by 39 instances of "Event markup issues". Opening the Events report in webmaster tools, I am confronted with this: If I look at an individual url within Google's structured data testing tool, I see this, telling me location and start date are missing (odd immediate spike in data from mid August...?): Now, I don't know code, but I am surprised to see lots of other posts talking about schema.org and the need to add code for things like this (similar problems occur for blog posts apparently). Given that my events have locations in the "Locations" tab within each event, what exactly am I supposed to do to get the data correctly listed with Google? Surely I shouldn't have to learn some code and add it somewhere? That's a bit 2013... I could be adding locations incorrectly of course, and if there is a special way to add locations I would be grateful if anyone could share how to add them "correctly", else is there anything else I can do to get things correctly listed? Same for start date... What am I missing and how to do I sort it out? Thanks all
×
×
  • Create New...