Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Search the Community

Showing results for tags 'blog-post'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum
    • News and Announcements
    • Getting Started With Squarespace
    • Coding and Customization
    • Commerce
    • Selling & Scheduling Your Services
    • Feedback on Your Site
    • Images and Videos
    • Pages and Content
    • SEO and Marketing
    • Site Design and Styles
  • Colorado Designers's Topics
  • Squarespace Forum Club Guidelines's Topics
  • Austin, TX Designers's Club Discussion
  • New York City Designers's Club Discussion
  • Berlin Designers's Club Discussion
  • SEO Experts's Club Discussion
  • Photographers's Club Discussion
  • Graphic Designers's Topics
  • London Designers's Topics
  • Podcasters's Club Discussion
  • Custom Coding Help's Club Discussion
  • Atlanta, GA Designers's Topics
  • Seattle, WA Designers's Topics
  • San Diego, CA Designers's Topics
  • Dallas, TX Designers's Topics
  • Australia Designers's Club Discussion
  • Minnesota Designers's Topics
  • Minnesota Designers's Topics
  • Copywriters's Topics
  • France Designers 🇫🇷's Topics
  • France Designers 🇫🇷's Topics
  • Portland, OR Designers's Topics
  • Canadian Website Designers's Club Discussion
  • Los Angeles Designers & Devs's Club Discussion
  • South African Designers's Club Discussion
  • Brazil Designers's Club Discussion
  • Developers's Club Discussion
  • German Circle Members's Topics

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Website


Location


Badges


Expert ID

  1. I have a white logo and have color or image backgrounds for my header throughout the rest of my site. On the individual blog posts, however, the background defaults to white and washes out my logo. I've tried a few custom CSS solutions and nothing seems to work. I am using the almar template.
  2. Is anyone else experiencing problems when trying to add new blog posts? I've been using squarespace for a long time and 7.1 since release, Just tried to add a new blog and I no longer get the pop out window to edit tags, seo, images etc? It just loads a blog page and I cannot for the life of me access any of these options?
  3. I have followed the instructions here: https://support.squarespace.com/hc/en-us/articles/206543297-Linking-a-blog-post-title-to-another-page to link one blog post title to another page. However, this feature DOES NOT link the blog post thumbnail to the new URL in the summary. How can I include the thumbnail in redirecting to the new link, whether through this method, URL mapping, or another way? The blog post URL I want to redirect is: https://www.earthspeak.love/collective-courses-resources/heart-fire-activation-ritual Thank you.
  4. I wanted to hide a css class from all users except for administrators. I'm using this as a workaround for editing the blog post title, since the ability to edit it from the post's settings was recently deprecated in Squarespace 7.1. This will enable me to edit the blog post title in the administrator edit screen, but won't display the block to users. This is the code I'm currently using to hide the title from the Blog Post: .blog-item-wrapper .blog-item-top-wrapper{display:none}
  5. I had two blog posts about two weeks apart that claimed they were published. I created them both with the iOS app for iPad (not sure if there is a difference). I discovered they were not. They didn’t show up at all. I finally logged in with safari on my iPad (I am traveling and don’t have a desktop at the moment). I unchecked and re-checked featured blog post and they showed up, with same publication date of today. Some one please fix this in the app. I can work around it for now, but it will get tiresome. Thank you.
  6. Site URL: https://www.almendritasabia.com/ Hello, I'm having trouble with the titles on my blogs. I have no idea what happened, all of the sudden the titles are being covered by the header and I tried deleting everything in CSS to see if it would change and nothing happened. What could the problem be or what can I do? Thank you! Example of blog post: https://www.almendritasabia.com/salud/intolerancia-a-la-lactosa
  7. Site URL: https://www.tablaturedude.com/blog/header-caf9a I have the blog settings "Post URL Format" set to "%t", but the URL ends up looking like this: https://www.tablaturedude.com/blog/header-caf9a I want it to look like this: https://www.tablaturedude.com/blog/purple-rain-kent-nishimura-guitar-tablature/ Short of editing all urls by hand, is there a way to go back and fix all of these automatically? and how do I prevent this from happening in the future? EDIT: I may have figured this out. It seems that it is because I am using a "template" that I start by making a duplicate. the template has a title called Header. so when I duplicate it, I assume it is generating a "header-uniqueID" as the url. and when I make an actual title, it is not not picking it up.
  8. Site URL: https://dog-wrasse-bzts.squarespace.com/selected-projects/victoria-point-foyer Hi Square space forum, How do you remove the month and day from a blog post to only show a year. I have added Java Script to advance settings to add the year but i only want to show the year on a blog post. https://dog-wrasse-bzts.squarespace.com/selected-projects/victoria-point-foyer Thanks!
  9. Site URL: https://www.houseofzeus.ca Hi, I was wondering if it is possible to embed Pinterest videos onto a blog post? Such that Pinterest is acting as "hosting" the video. The post in question is: https://www.houseofzeus.ca/blog/3d-printed-slow-feeder I have allotted a space with a Video Block where I would like to insert a video - this pin: https://www.pinterest.ca/pin/683069468474509235/ Thanks in advance!
  10. Site URL: https://mcsquarespace.squarespace.com/ Hello, Could someone please help me understand why my Blog Page posts do not match the Blog Post format. I would like the format of my Blog Posts to match when they are displayed in the Blog Page. For example, I have the date below the title in the Blog Posts, but in the Blog Page I can only get the date to be on top of the title (or below the excerpt). In addition, I have placed a Post Blog Item Code Injection on the advance blog settings: <p><a href="{permalink}">∞ Permalink</a></p> It works but only on the Blog Posts themselves, but it does not show up in the posts when they are displayed in the Blog Page. Thank you so much for your help with this! site: https://mcsquarespace.squarespace.com/ password: test
  11. Site URL: https://relevancyroadmap.squarespace.com Hi there. My site has 5 blog pages and each one I want to be color themed. I want the blog landing page (example: https://relevancyroadmap.squarespace.com/agencyculture) to list the blog names with the color and then when I open the blog (example: https://relevancyroadmap.squarespace.com/agencyculture/barrierone) I want the title to be in that color. Can anybody help me out? I've seen another question about changing blog title font, but I don't know if that would work for styling 5 different blogs. Thanks!
  12. Site URL: https://www.prescottlee.com/blog-inspiration-station I gave my blog a name and would like an image with the blog header to appear at the top of the page, above the title, every time someone opens a post. It could also be on the side, but I have found anyway to customize the sidebar of blogs in 7.1 I figured out how to add a content block on my blog homepage as shown in the link. Is there custom code that would allow me to display an image on every post or create a sidebar?
  13. Site URL: https://mcsquarespace.squarespace.com/ Hello, I am using Squarespace 7.1, and I want to display the “permalink” for each blog post below (or next to) the post’s title. Normally, the title itself serves as the permalink. However, when the title directly references the external content from another site, the post should take you to an external source and not to the permalink—which is exactly what I need. But when dealing with this external source type of posts, I still want to have a way so my visitors can reference the permanent post, therefore I want to display the post’s permalink below each post’s title. similar to the following sites: https://www.loopinsight.com https://marco.org https://daringfireball.net I have been searching for days all over the web with no luck. Thank you so much for your help! site: https://mcsquarespace.squarespace.com/ password: test
  14. Site URL: https://mcsquarespace.squarespace.com/ Hello, I am using Squarespace 7.1, and I want to display the “permalink” for each blog post below (or next to) the post’s title. Normally, the title itself serves as the permalink. However, when the title directly references the external content from another site, the post should take you to an external source and not to the permalink—which is exactly what I need. But when dealing with this external source type of posts, I still want to have a way so my visitors can reference the permanent post, therefore I want to display the post’s permalink below each post’s title. similar to the following sites: https://www.loopinsight.com https://marco.org https://daringfireball.net I have been searching for days all over the web with no luck. Thank you so much for your help! site: https://mcsquarespace.squarespace.com/ password: test
  15. Site URL: https://easttowesthh.com/blog/zero-to-chickens-in-30-days Any help would be greatly appreciated, I've created this blog post (the website built in 7.1, can't remember or find the theme) And cannot add photos to the blog post? There is only option for text? I added the thumbnail photo but want to add photos in the described aread in the text. Thank you in advance for your help and time 🙂
  16. Site URL: https://www.thesampsonhouse.com/ Hi, Our business has recently moved to a new website domain in SquareSpace. We expect that all of our blog posts from the old website will be automatically sync to the new ones but quite some of them aren't. I check with the support team and they said the import function isn't available between SquareSpaces site. Our SquareSpace version is 7.1. Is there any HTML coding that I can use to automatically import the blog content? Thanks
  17. Site URL: https://climbingthespire.com/ I am trying to build a website for my webcomic, and among the people I've shared it with for feedback all of them have had one thing they asked me to change, which is the pagination. Due to how Squarespace sorts blogs by date of post, it means that if you start at the first and want to go to the next episode of the comic, the link is on the bottom left, not the right. Its a small thing but its not where people are used to looking, and it was enough of of a thing that the majority of them asked me to change it. Is it possible to flip the pagination in code to so that my "newer" post are on the right, and my "older" are on the left?
  18. Site URL: http://www.janeyfritsche.com I just set up a blog for the first time today, and I thought it would automatically fill in the link on the right-hand Sidebar (for Avenue) with the latest post link. However, it is empty. The blog template shows some fake entries (see attachment below). I am confounded.
  19. Site URL: https://www.botanicalblueprints.com/blog/bowmans-hill-preserve-wedding Would Anyone know why this black bar is popping up in the new blog post I just posted in 7.1? It's not showing up on any of my older blog posts.
  20. Site URL: https://nextcitylawyer.com/free-resources/the-truth-about-virtual-vacation-schemes Good afternoon I have added anchor links to the blog posts on my website in order to make it easier for visitors to navigate long blog posts. The anchor link functionality works well, but the code block includes a substantial amount of top and bottom padding which breaks up the page. It's more than the equivalent with a conventional h3 header. <p id="attitude"><h3> 1. Attitude </h3></p> This is an example of the code that I have used on the linked page. Is there a way to reduce the vertical padding between the blocks of the text? Thanks for your help in advance. I regard anchor links as a core feature of any blogging platform so it would be very useful to get some guidance on this issue.
  21. Site URL: https://www.cameroncrookston.com/dragblog Does anyone know how to add the year to the date beside a blog post? Right now when I publish a post it only lists the day and month. I can change the day and month but can't seem to add the year of publication.
  22. Site URL: https://helloluci.com/helloluciblog/self-care-during-quarantine Hi All! I'm working on some blog post that interview people, and I current have the desktop view set up as 'image right, text left' then 'text right, image left' on the next line, and so on. In mobile view, I'd like for the images to stack on top of the quotes. I have tried the following CSS which was given to me by a more advanced user, but it didn't work. I'm not really sure where to go from there. I've linked the blog post for reference! @media screen and (max-width: 640px) { .Main-content .code-block + .sqs-row { display: -webkit-box; display: -ms-flexbox; display: flex; -webkit-box-orient: vertical; -webkit-box-direction: reverse; -ms-flex-direction: column-reverse; flex-direction: column-reverse; } } Thank you!
  23. On all of my site's pages, with the exception of blog posts, I have an image underneath the site header. As seen above, without the image or some kind of background below the site header, you can't see the logo very well. I tried using a thumbnail but did not work. Is there any way to get an image or some kind of background under the site header on a blog post?
  24. Site URL: http://www.thedesignemotive.com I just went to add a new post to a blog and saw that the Post Settings have had a facelift. This all seems okay until I noticed I can't seem to find a space for the actual blog post heading. I've designed my website so that blog headings are hidden, as the default prevented me some stylising main sections on my website (see attached). Is anyone experiencing the same issues?
  25. Is there any way to change the comment section title of a blog post from "Comments (0)" to something else?
×
×
  • Create New...