Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

dj_buckley

Member
  • Posts

    10
  • Joined

  • Last visited

  1. Doesn't appear to do anything other than what you see attached
  2. Site URL: https://nolan-demo.squarespace.com/our-work I'm currently using the Nolan template in 7.1. Is it possible to have a 'feature project' at the top basically a larger version of the project thumbnails that functions in the same way? So the structure would be 1 column with the feature project spanning the full width, then back to the 2 column structure? https://nolan-demo.squarespace.com/our-work
  3. Thanks Paul I've done all that, as I say I'm verified through sitemap, html and DNS so shouldn't be an issue there. Appreciate what you're saying re: cover pages, however I thought the SEO site titles/descriptions may have appeared
  4. Hi Paul Thanks for getting back to me, without sounding like an absolute novice, I'm not sure how to go about it. The site is Verified through HTML, Sitemap and DNS if that helps? Does it make a difference that it's literally just a single cover page? I've tried the URL inspection page too but cant seem to type in anything that works. I constantly get "URL Not in Property". If I type site:daveandco.co.uk I get something different again (see attached).
  5. Site URL: https://www.daveandco.co.uk/ I've been configuring my site for SEO and how it appears in Google Search. However, the changes I make in Squarespace don't seem to affect the actual search. Everything looks good in the Squarespace previews and as I want it, the reality, however, is very different. How do I get the changes made in Squarespace to carry through to Google? Below I've included the current appearance in Google Search Results. Then the associated settings in Squarespace.
  6. Site URL: https://www.daveandco.co.uk/ Whenever I try to connect my Contact Form to my Google Drive, I repeatedly get 'Failed to Connect to Google' when I press save. I've followed all the steps of disconnecting etc but still can't get it to work. This error also appears to be visible when my website is listed in Google Search. See attached, the last section where you can see 'Unable to Connect'
×
×
  • Create New...