Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

nsmargolis

Member
  • Content Count

    13
  • Joined

  • Last visited

  1. Yes--I believe so. I've added <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script> to my head code injection site-wide.
  2. Site URL: https://www.meridianacademy.org/division3-humanities/2020/5/6/civil-rights-quilt I'm trying to add the elevateZoom jquery plugin (https://www.elevateweb.co.uk/image-zoom/) to my site. I'm then trying to call it for a specific image on this page: https://www.meridianacademy.org/division3-humanities/2020/5/6/civil-rights-quilt. I've uploaded the plugin as a link and added it to my site's head via code injection. I then called it on the page via a codeblock: <script> $(document).on('ready', function () { $("#block-yui_3_17_2_1_1588791147485_100779").elevat
  3. Hi @tuanphan, the biggest problem is that the rows of code blocks do not align. So when text is larger in one it results in offsetting a block:
  4. I'm working on this page (www.meridianacademy.org/who-we-are-new) and have a series of code blocks. Two issues I'm struggling with: How do I keep each code block in a row aligned in that row? Right now, the blocks are askew within a row (seemingly referencing a column). When they stack in a mobile view, I'd like them to stack by items in a row (keeping names alphabetized). Is this possible? Thanks!
  5. Thanks @Paul2009--I removed code chunk by chunk and found that the culprit was squarespace:script src="plugin.js" combo="true"squarespace:script src="site.js" combo="true" which I had injected in header and footer in order to run javascript. Now I've only got script src="//ajax.googleapis.com/ajax/libs/jquery/1/jquery.min.js" to activate javascript and things seem to be working fine. Any thoughts on where not having squarespace:script src="plugin.js" combo="true"squarespace:script src="site.js" combo="true" could cause problems?
  6. I've been editing my site www.meridianacademy.org these past few weeks. I've add some custom javascript and css and now when I went to work on the new index page I seem to no longer be able to edit it. I know that custom code can have this effect, but does this mean I have to remove the code every time I want to edit the page or can someone see something specific I can adjust? Thank you!
×
×
  • Create New...