Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

rdreed

Circle Member
  • Content Count

    23
  • Joined

  • Last visited


Reputation Activity

  1. Love
    rdreed got a reaction from gallop in Logo loading screen - code adjustment please   
    Hi everyone, 

    I bought a plugin from Squarestud.io and it appears that they dont respond to anyone's emails/facebook/instagram - I assume they have gone bust. Anyway, I need to tweak the plugin and I am not very good at .js and would appreciate some help. 
    The plugin is a logo loading screen using the site's logo.  I am wanting to replace the image source (the existing site logo) with a gif that is stored in the site's CSS stored files - URL below.

    Any help is really really really appreciated.

    Thank you, 

    Rob 
    working site: https://pepper-clarinet-ctnt.squarespace.com/
    GIF: 
    https://static1.squarespace.com/static/5d9db9630e0cb109b5331185/t/5db877bc05d8093cb6fbfe15/1572370384602/mrnice-smiley.gif
    Code Injection: 
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.0/jquery.min.js"></script> <div class="logoload"></div> <script> $(function() { var loadLogo = $('header').find('img').attr('src'); $('.logoload').css('background-image', 'url(' + loadLogo + ')'); }); </script> <style> .logoload { /* SET BACKGROUND COLOR */ background-color: #fff; /* SET BACKGROUND SIZE */ background-size: 90px; position: fixed; left: 0px; top: 0px; width: 100%; height: 100%; z-index: 9999; background-position: center; background-repeat: no-repeat; } </style> <script type="text/javascript"> $(window).load(function() { $(".logoload").delay(500).fadeOut("slow"); }) </script>  
  2. Like
    rdreed reacted to hwitherspoon in YouTube banner video not loading on mobile device and fallback image does not show either   
    I just went live with a website (www.providancepac.com) and I'm having several issues with the YouTube banner videos not loading both on mobile devices and one in Chrome on MacBook Pro.
    On IPhone in Safari the Video does not load and fallback image is a solid color. On Samsung phone in Chrome video will play but I have to click the website logo and then video plays but not always. On Ipad in Safari & Chrome fallback image shows but no video. On Macbook Pro in Chrome video does not play until I reload the site by clicking the logo. Not finding a fix for these issues in the forum topics I have searched so far. Any suggestions are much appreciated.
  3. Like
    rdreed reacted to tuanphan in Logo loading screen - code adjustment please   
    @rdreed Your code
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.0/jquery.min.js"></script> <div class="logoload"></div> <style> .logoload { /* SET BACKGROUND COLOR */ background-color: #fff; /* SET BACKGROUND SIZE */ background-size: 90px; position: fixed; left: 0px; top: 0px; width: 100%; height: 100%; z-index: 9999; background-position: center; background-repeat: no-repeat; background-image: url("https://static1.squarespace.com/static/5d9db9630e0cb109b5331185/t/5db877bc05d8093cb6fbfe15/1572370384602/mrnice-smiley.gif"); } </style> <script type="text/javascript"> $(window).load(function() { $(".logoload").delay(500).fadeOut("slow"); }) </script>  
×
×
  • Create New...