Jump to content

byharriet

Circle Member
  • Posts

    10
  • Joined

  • Last visited

Everything posted by byharriet

  1. Site URL: https://www.helenthecelebrant.com SEO site description not showing on search results - Using first line of text on the page instead - Any idea why? It is showing... Whatever the nature of the story you wish to tell, your ceremony will uniquely reflect you, your values, wishes and desires. Helen the Celebrant creates and ... Should be showing...Independent Celebrant of Weddings, Funerals, Celebrations of life, Vow renewals, Naming & Welcoming celebrations. East Yorkshire & UK. Let's talk Not had this before, it usually pulls in correctly.
  2. Site URL: https://www.helendiaz.co.uk The client wants all her buttons apart from those over banners as outlines. The main banner CTA she wants Solid. I've managed to add a button via markdown and formatted it with the following CSS but I can't work out how to align it left. Any suggestions please? Thank you! #cta-button { text-align: center !important; background-color: #ff5757; border-radius: 0px; padding: 20px 46px; color: #fff; border-color: #ff5757; font-size: 20px; letter-spacing: 2px; font-weight: 300; font-style: normal; width: 220px; }
  3. Does any one else find that when you are trying to type in a hex colour code to customise the palette on the design tab that it lets you type it in the doubles up on the first 3 characters then you have to go in and delete duplicates and re add the last 3? I've lived with this for ages but it's driving me insane.
  4. Thank you Paul. I ended up making Rollerscript-smooth (a preloaded font) as the default and then using code to default in H1, H2 and H3 in Libre Baskerville. I know this is the wrong way in theory but it worked, or atleast I thought so. On further inspection the H1, H2 and H3 fonts are displaying as something else entirely. Site https://elk-beagle-34wl.squarespace.com/ (password test) Any suggestions?
  5. h4 { font-family: 'rollerscript-smooth'; font-weight: 400; line-height: 1.3em; letter-spacing: .3em; } This is the code I'm using, it's changing everything apart from the font itself. Any suggestions gratefully received. Many thanks
  6. I've seen a work around for preventing this by adding CSS code in the page headers but it doesn't work for me /* Hyphens */ p { -webkit-hyphens: manual !important; -moz-hyphens: manual !important; -ms-hyphens: manual !important; hyphens: manual !important; } I use the Hyde template and my home page (where the problem lies) is in Index format with parallax scrolling. Is it the Hyde template that is preventing this code from working? Many thanks
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.