Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

creedon

Circle Member
  • Posts

    3,454
  • Joined

  • Last visited

  • Days Won

    38

Everything posted by creedon

  1. @Yurconale Please see the following. Even though we are discussing a different social icon, the same underlying issue applies.
  2. @RolandFuseHub Please post the URL for the summary block on your site. If your site is not public please set up a site-wide password, if you've not already done so. Post the password here. Adding a site-wide password is not a security breach. Please read the documentation at the link provided to understand how it works. We can then take a look at your issue.
  3. Please post the URL for your form on your site. If your site is not public please set up a site-wide password, if you've not already done so. Post the password here. Adding a site-wide password is not a security breach. Please read the documentation at the link provided to understand how it works. We can then take a look at your issue.
  4. As far as I'm aware there are no controls in SS to change how an RSS feed is formatted. There is nothing that can be done with code as we don't have access to the SS backend.
  5. It's not the code but understanding how SS treats that part of the page between desktop and mobile. By default, on desktop, that part uses natural order. Which is why when you use the code to put the additional info in a certain location it renders the way you expect. On mobile it is a different game. SS changes that part of the page to CSS display flex and then uses order properties to control the order of elements. So one possible fix for mobile is to add the proper CSS to control the order of additional info on mobile. I'm not able to look into the situation at this time. I may be able to get to it in several days. In the mean time if anyone else wants to pitch in, please feel free.
  6. For number one. Add the following to Store Settings > Advanced > Page Header Code Injection for the store page. <style> .ProductItem .ProductItem-additional { font-size : smaller; margin-top : 0; } </style> Let us know how it goes.
  7. The chart block has a number of built-in colors. Beyond that I don't know if there is much you can easily do with the chart as it is in a canvas element.
  8. Please post the URL for some example image stack block titles on your site. If your site is not public please set up a site-wide password, if you've not already done so. Post the password here. Adding a site-wide password is not a security breach. Please read the documentation at the link provided to understand how it works. We can then take a look at your issue.
  9. Add the following to Design > Custom CSS. @media only screen and ( pointer : coarse ) and ( max-width : 1024px ), screen and ( max-width : 799px ) { #header { border-bottom : solid thick red; } } This is for a v7.1 site. Let us know how it goes.
  10. @italensm Odd. I see what you mean. The source post is still there. I've updated my post and it appears to be showing the cited post again.
  11. Please post the URL for the page with those image on your site. If your site is not public please set up a site-wide password, if you've not already done so. Post the password here. Adding a site-wide password is not a security breach. Please read the documentation at the link provided to understand how it works. We can then take a look at your issue.
  12. Please post the URL for the page on your site that has the code. If your site is not public please set up a site-wide password, if you've not already done so. Post the password here. Adding a site-wide password is not a security breach. Please read the documentation at the link provided to understand how it works. We can then take a look at your issue.
  13. Here is the issue. What this means is that your site is being loaded over https and you are trying to load code from http. Which in general is not allowed. The first step would be to ask the code provider if they have the code available over https. If not then the second step would be to try to ascertain if the code is fairly stable or static. In other words is there something dynamic about the code that requires the code to be loaded from their servers to stay fresh. If the code is fairly static it might be possible to download this code and host it yourself on your SS site. That would eliminate the https vs http loading issue. Let us know what you find out.
  14. Add the following to Design > Custom CSS. /* navigation at top of header */ .header-layout-branding-center-nav-center .header-title-nav-wrapper .header-nav { margin-bottom : 1.8vw; margin-top : 0; order : -1; } This is for a v7.1 site. Let us know how it goes.
  15. Are you on the business plan or above? Is the code installed in Settings > Advanced > Code Injection > HEADER now?
  16. Folks please see Squarespace Status. Keeping in mind that you may see an issue before they have time to update the status site.
  17. @bulldoguk Two ways to create a v7.0 site. Starting from one of SS's templates. Starting from a Base template.
  18. Obviously the first option, is not an option. The second option I'm guessing is not available because SS thinks the domain is already associated with a site. Do you have access to the old site? If so then you'd want to see if you can turn off domain transfer lock. If that is not an option then you will need to Contact Customer Support.
  19. @Anshul-Kapoor @neilfossett Are your sites in trial mode? If so please see the following.
×
×
  • Create New...