Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

Rbit

Member
  • Content Count

    24
  • Joined

  • Last visited

  1. Try adding this to the custom CSS editor: .desc-wrapper { display: none; }
  2. First, see this article on how to use the CSS Editor on your site: https://help.squarespace.com/guides/using-the-css-editor. Then, simply add this line to the Editor: @media only screen and (max-width: 640px) { #banner-area-wrapper {display: none;} } Note: the max-width property can be adjusted higher if you want to disable the header for tablet sizes as well - typically you'd set it to 1024px instead of 640px.
×
×
  • Create New...