Jump to content

jimzdano

Not Email Verified
  • Posts

    16
  • Joined

  • Last visited

Posts posted by jimzdano

  1. Hello,

    I am seeing a glitch where my header logo on the checkout page only is being resized by squarespace to be really small. When I view it on the edit your checkout page it looks normal but when I actually go to the site checkout page on desktop and mobile the logo is small.

    password is "password55"

    Please provide assistance  as we are not allowed to access the checkout page for editing

    thank you!

  2. @tuanphan So I'm still trying to solve this issue with no luck...

    The login button is getting width and height values when the page loads and then my code takes over, causing the glitch effect on every page load. I cannot find where these values are coming from...

    Here's another video of me refreshing page over and over to show glitch

     

    any idea where these values might be coming from???

     

     

  3. 6 hours ago, tuanphan said:

    You try remove this CSS code then check again

    .header-display-desktop .user-accounts-link {
        border: 0px solid #f2eae1;
        border-radius: 28px !important;
        padding: .3rem 1.5rem !important;
        background-color: #9bb9bb !important;
        transition: .3s !important;
        order: 2 !important;
        margin-left: 40px !important;
    }

     

    Thank you so much for the response!

    So I messed with the code a lot more and changed a few lines from

    user-accounts-link to user-accounts-text-link

    and that seemed to narrow in and fix the issue visually with the button but there is still the same underlying issue happening. It is visible with the social media icons getting pushed over for a second every time the page loads. You can see it below. Its definitely a problem with the Login button itself becoming large for a second on the page loads. When I set "max-width" on the login button it helps but I would like to fix the issue instead of covering it up with code!

    Thanks in advance Tuanphan! You the man!

  4. Ok I've spent quite a few hours on this one. All of a sudden my Login button in the header is large for a split second whenever a page loads then the css takes over. The problem is it creates this horrible stuttered glitch in the header now on every page load.

    I have looked for hours and can't find where this is coming from or what is causing this.

    Please let me know how I can fix this or where to look.

    missjessliteracy.com

    password55

     

     

     

  5. 15 hours ago, tuanphan said:

    Or use this CSS code, but it has a laggy

    .fe-block-yui_3_17_2_1_1710853880296_59055:hover+div {
        position: relative;
        z-index: 99999 !important;
    }

     

    Dang yea that is really laggy and flickers when you mouseover and requires a lot of clicks before the video actually plays. The autoplay is not an option for me unfortunately. 

    Wow I actually just got it to work by placing the image next to the video and using 

    {transform : translateX( 87% );
    pointer-events:none;}

    Can't believe that worked! Finally!!!

  6. I have a video and an image. The image layer has to sit on top the video player to give it a nice border and visual overlay.

    Because the image is on top the video you are unable to click to play the video!

    I have tried pointer-events:none to the image but it doesn't work as intended:

    //image//

    #block-yui_3_17_2_1_1710853880296_59055{
      pointer-events:none!important;}

    //video//

    #block-yui_3_17_2_1_1710853880296_61979{
      pointer-events:auto!important;}

    Any thoughts?? There's got to be a way to click through the image to play the video!

    Thanks in advance!!

    https://www.missjessliteracy.com/kidscourse

    password55

  7. On 3/11/2024 at 12:42 AM, creedon said:

    Please post the URL for a page on your site where we can see your issue. For us to see the URL you need to include the link in the content of your post. The URL field the forum software provides is not shown to us.

    A link to the backend of the your site won’t work for us, i.e. a URL that contains /config/.

    Please set up a site-wide password, if your site is not public and you've not already done so.

    Post the password here.

    Adding a site-wide password does not allow anyone to alter your site. It only allows those with the password to see your site.

    Please read the site-wide password and how to share a link documentation to understand how they work.

    You may find How to post a forum question post useful.

    We can then take a look at your issue.

    https://www.missjessliteracy.com/

    password55

     

    it also happens with my social media icons in the header, depending on the size of the browser

  8. I have added some nice hover effects and font to all my buttons but when I hover over them the text slightly moves. I have read this is because of padding but when I remove the padding it messes the shape of the button up. I cannot figure it out.

    Also it only happens when the browser window is medium to full screen. Any smaller than medium and it goes away as shown in the attached video. It also seems to happen more with the buttons further from the center of the screen.

    I'm brand new to this and this ones got me stumped! Here's the whole string of code I'm using for all buttons.

    //////ALL BUTTONS//////////

    .sqs-block-button-element:hover {
      transform: scale(1.08);
      box-shadow: 0px 8px 16px rgba(0, 0, 0, 0.3);}

    #siteWrapper .sqs-button-element--primary {
      font-family: 'crafter';}

    .sqs-block-button-element
    {transition: all 0.3s ease-in-out!important; }

    .sqs-block-button-element--primary {background-color: #9bb9bb!important; }

    .sqs-block-button .sqs-block-button-element--medium {   
       width: 165px !important;
       min-width: 125px !important; }

  9. I am using this code for a nice underline effect on hover. It is for all header nav items but it is also applying to my login button. How to I exclude my login button so it is not effected by the code? 

    .header-nav-item::after {
      content: '';
      background-color: #a9a285;
      height: 4px; //thickness
      width: 0;
      display: block;
      margin-top: 0px !important;
      transform: scaleX(1);
      transition: width .7s ease; 
      margin: 1 auto;
    }

    .header-nav-item:hover::after {
      width: 100%;
    }

    .header-nav-item--active a {
        background-image: none !important;
    }

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.