Jump to content

James-Gadbury

Member
  • Posts

    12
  • Joined

  • Last visited

Reputation Activity

  1. Like
    James-Gadbury got a reaction from mlxlmii in Products Grid - Image Hover - Second Image Loading Issues   
    Hi all,
    https://www.jamesgadbury.com/shop
    pw: Gadders
    In my shop on the products grid, the on hover behaviour has changed.  The second product image used to display immediately on hover, without issue.
    Now, on mobile, it doesn't display at all.  I get a blank product image loading up.  If I go into the product and then navigate back, on hover works and loads the second image.  Something seems to have changed with the second image loading / caching?  I haven't changed anything with my shop or my media library / images since I noticed the change.
    On desktop, on hover works but it is slower than it was and requires the mouse cursor to move to prompt the load.  Starting to wonder if Squarespace have changed the functionality...
    Has anyone else experienced this change? 
    Cheers,
    James
  2. Like
    James-Gadbury got a reaction from MPX in Core Web Vitals   
    As a new Squarespace customer, this thread is a concerning read. 
    It's also a major red flag that the company is not looking at their own forums for common complaints and legitimate issues.  It appears they don't care. There's a goldmine of customer feedback here. 
    Before finding this thread, I discovered the issue myself after running Chrome's performance audit tool (Lighthouse?).  Having been mindful of image sizes, page and code content, I'm disillusioned to see that this is a common issue and is not something I can resolve myself.
    It would be helpful if Squarespace could acknowledge the concerns raised here and state what they are doing to improve matters, rather than palming us of with generic responses and ineffective solutions.
    The platform does not want to get a reputation for being slow... I'll think twice about recommending or renewing my subscription. 
  3. Like
    James-Gadbury reacted to tuanphan in Reposition Login/Account - Desktop Header Nav   
    Add this code to Website > Website Tools > Code Injection > Footer
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.7.0/jquery.min.js"></script> <script> $(document).ready(function() { $('div.header-display-desktop div.user-accounts-link').insertAfter('.header-nav:nth-child(3) nav>div:nth-child(7)'); }); </script>
  4. Like
    James-Gadbury reacted to tuanphan in How to make list gallery images and text clickable--and hide button   
    Some code overrides this line

    change it to this
    a.list-item-content__button.sqs-block-button-element { position: absolute !important; top: 0; left: 0; width: 100%; height: 100%; z-index: 9999; color: transparent !important; background-color: transparent !important; border: none !important; } (I added !important)
  5. Like
    James-Gadbury reacted to SergioC in Products Grid - Image Hover - Second Image Loading Issues   
    This is the same for me. The hover over product images in mobile no longer calls up the second image.
    Desktop works fine. But for me it’s a faster transition. The transition can be controlled using CSS but the image fading to white is a problem 

    Sample templates on Squarespace’s own site are showing the same error
  6. Like
    James-Gadbury reacted to tuanphan in How to make list gallery images and text clickable--and hide button   
    It looks like you changed layout?
    If you use List in future, you can add this to Design > Custom CSS
    li.list-item { position: relative; } .list-item-content__button-container { position: static; } a.list-item-content__button.sqs-block-button-element { position: absolute; top: 0; left: 0; width: 100%; height: 100%; z-index: 9999; color: transparent !important; background-color: transparent !important; border: none !important; } .list-item-content__button-container { position: static !important; transform: unset !important; } a.list-item-content__button.sqs-block-button-element:before { visibility: hidden; }  
  7. Like
    James-Gadbury got a reaction from Gumbalaya in Core Web Vitals   
    As a new Squarespace customer, this thread is a concerning read. 
    It's also a major red flag that the company is not looking at their own forums for common complaints and legitimate issues.  It appears they don't care. There's a goldmine of customer feedback here. 
    Before finding this thread, I discovered the issue myself after running Chrome's performance audit tool (Lighthouse?).  Having been mindful of image sizes, page and code content, I'm disillusioned to see that this is a common issue and is not something I can resolve myself.
    It would be helpful if Squarespace could acknowledge the concerns raised here and state what they are doing to improve matters, rather than palming us of with generic responses and ineffective solutions.
    The platform does not want to get a reputation for being slow... I'll think twice about recommending or renewing my subscription. 
×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.