Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Advanced Search

EmBee

Member
  • Content Count

    102
  • Joined

  • Last visited

  • Days Won

    1
  1. You can also change this on a per page basis by adding the code (You can change the height in pixels as is needed) in the page settings > Header Code Injection area like so: <style> #banner-area-wrapper { height: 100px } </style>
  2. In the template you are using, you could try this code (changing colours if needed) #body { background: -webkit-linear-gradient(blue, white); /* For Safari 5.1 to 6.0 */ background: -o-linear-gradient(blue, white); /* For Opera 11.1 to 12.0 */ background: -moz-linear-gradient(blue, white); /* For Firefox 3.6 to 15 */ background: linear-gradient(blue, white); /* Standard syntax */ } This worked in the bedford template and maybe others: #siteWrapper { background: -webkit-linear-gradient(red, blue); /* For Safari 5.1 to 6.0 */ background: -o-linear-gradient(red, blue); /* For Opera 11.1 to 12.0 */ background: -moz-linear-gradient(red, blue); /* For Firefox 3.6 to 15 */ background: linear-gradient(red, blue); /* Standard syntax */ } I got this code from http://www.w3schools.com/css/css3_gradients.asp
  3. This worked for me, add it to the Custom CSS Editor: .sqs-block-summary-v2 { .summary-title, .summary-heading { font-family: "whatever font"; font-size:15px } } You can add other font elements in there of course. Also found this code to made the “Extra large” text setting even larger – you can change the 20px to whichever size you need: .sqs-block-summary-v2 .summary-block-setting-text-size-extralarge .summary-excerpt p { font-size: 20px; }
  4. Depending on the template it seems that the summary block will inherit the style of another element rather than normal headings. How can I change it to a different style?
  5. What you can also do if you want this to only target an individual page, is add it in that page setting > header code injection like so: <style> .desc-wrapper { display: none; } </style>
  6. Try this updated code, worked for me on Wells: .collection-type-gallery.hide-meta .meta { right: 0; left: 40px; width: auto; background: #fff; bottom: 30px; max-width: 230px; z-index: 9999; }
  7. I had this same issue with Wells. I added this code to the Custom CSS Editor: #logo .logo.image img { width: 400px; max-width: 600px; }
  8. The in-built max width is 1020px, so you could try something like this in the Custom CSS Editor: #page { max-width: 1300px }
  9. You would first need to specify the mobile screen size you are targeting, and the element such as body text, site title or whichever element it's occurring with. It might look something like this for iPad: @media only screen and (max-width: 640px) { body { word-wrap: normal; -webkit-hyphens: none; -moz-hyphens: none; hyphens: none; } You would add this to the CSS Editor.
×
×
  • Create New...