Jump to content

newbuilderhelp

Member
  • Posts

    21
  • Joined

  • Last visited

Posts posted by newbuilderhelp

  1. Hello. I am trying to submit bug issues with blocks on the forum, however the forum has a post timer that prevents you from submitting more than once every few minutes. Unfortunately I have run into about 100+ bugs with blocks and intend to make a post for every single issue I have come across over the past few months.

     

    Long story short, blocks are nice when they work, but they VERY VERY FREQUENTLY don't work, and there's almost no consistency to what the issue is and what causes it at all. Honestly, I'm convinced that the back end API for this is held together with duct tape and super glue, and my deepest sympathies go out to the poor code monkeys trying to fix this hot mess.

  2. See title. You cannot select things with the mouse. Well, sometimes you can, but only half the paragraph, and only when it feels like it. But it won't always feel like it. Sometimes it does select the entire thing. This is on the same block on the same page with the same text, but the behavior is constantly changing, so it's constantly breaking but I cannot consistently get it to break in the same way every time. It's actually impressive.

  3. After block is selected, it opens the grid but then closes itself again if you try placing the block. Sorry for the multi-posts but I'm running into bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug after bug so I'm just going to submit a topic everytime this happens.

  4. No matter what function I use, no matter how I click it, when I try to move this text box, for some reason it tries grabbing the entire screen. I basically cannot edit the site because of this problem.

     

    Edit: Okay I got it to move but it still feels like a bug because I have to click drag, then let go and click drag *again* before the editor box opens and allows me to move the block. I mean it works but it feels really jank.

     

    Another Edit: Nevermind, doing that only works sometimes, it's definitely bugged.

     

    image.thumb.png.31b91a0235005019256f53ef686d890b.png

  5. Please help. I have a blank section, and there is no +, no add block, no edit, nothing shows up, regardless of which page or what section of the site, if I use "add blank section" it adds a blank section and then gives me no options to change or edit anything whatsoever, effectively making it impossible to actually build anything. Is this a bug? I really REALLY hate the buttons all being context sensitive, I guess they were trying to declutter the UI but all it does is make it impossible to actually do anything. I've spent a week trying to figure out the editor and at this point I'm convinced I'd be better off just making a site completely from scratch.

    image.thumb.png.91edc55f411e00cded06fed1e5279011.png

×
×
  • Create New...

Squarespace Webinars

Free online sessions where you’ll learn the basics and refine your Squarespace skills.

Hire a Designer

Stand out online with the help of an experienced designer or developer.